Skip to main content

My first post but not expected so here goes..

I just received a Lionel  Vision Line 700e part no. 6-11209 and here are pictures/video of the problem/ problems with this model.  Ill start with the one I'm confused about why the backup light is constantly illuminated. I can't shut it off no matter what I do and either the engine is trying to tell me something or the light might just need to be tripped off. It's on all the time and it's not a huge deal, but if it can be remedied I'm all ears.

Next problem is the swinging bell doesn't work and the major problem is the bell yoke is not correctly in the slots so there is friction on the magnet which is making it not swing. (Video showing how stiff it is)

I've tried very carefully bending the side of the bell to remove friction, but to no avail. 

As you can see there is residue on the bell and I have no clue what it is, but I might consider getting a new bell. The problem with that is lionel doesn't carry the part anymore so if worst case entails maybe someone has a spare bought before its discontinuation??

I called Lionel and they suggested graphite to make it smoother which I might use if nothing else works.

I believe in the picture of the bell it's closer to the right holder than it is to the left(closer left than right from camera) also on the engines right.

I'll post any updates if I figure it out myself

These problems are not fully terrible, but any input especially from those who have dealt with the issue is very appreciciated!!

Thanks,

Gino Fabbricante20210504_13334020210504_133409

Attachments

Images (2)
  • Backup light in neutral
  • Front to show possibly the issue
Videos (2)
Bell sound, but no bell movement
Stiffness of bell
Original Post

Replies sorted oldest to newest

The bell is a common bell but with a magnet embedded in the bottom. It uses a common yoke. Also the cradle can be replaced. A new yoke and cradle should solve this problem. Just hang on to bell as its the part that is NLA. Some have taken bells without magnets and installed magnets should that be needed.

Not sure about the tender light. Did the engine come with a orange module? If not make sure the Cab2 knows its a steam locomotive.

Pete

The other thing to try is remove the bell. You do that by prying apart the cradle so one side of the yoke is clear. Make sure there is a magnet under the bell. Then take a drill bit the size of the pins at the ends of the yoke and open up the openings in the cradle. Replace the bell. Make sure it swings freely and you should be good. If it doesn't swing there is another problem inside the engine.

Pete

Current update: I have loosened the bell up quite a bit, but even though friction is almost 0% the bell still won't swing.  It's apparent the bell has no issues. The magnet on the bell is very energized.

It seems that now I'm led to believe it actually is the electronics, but in the attached video you'll see the bell is swinging with no effort then when the bell is turned on nothing. @Alex M @gunrunnerjohn am I wrong to assume that the bell coil is not working and are there any possible ways to jump or worst case a replacement part that's available?

Attachments

Videos (2)
No friction swinging bell.
No swinging bell

The bell coil is NLA but if its still in the engine its likely it can be repaired. Its just a coil of wire and if there is a break is usually close to the end of the wire.

Not sure how comfortable you are with removing the shell but if you do you can see the coil and follow its wires to the connector on the bell circuit board. Pull the connector and read the resistance between the two wires. It should read about 4-5 ohms. If you decide to try this then report back with the results.

I have bought new bell coils and had one open circuit from Lionel. Easily repaired.

Pete

Last edited by Norton

Thanks for the replies!! I might be willing to open up the engine if there aren't too many screws and try to test the mechanism has anybody been able to open it up without major headaches (link to post)

I just thought of this, but  there is a huge clearance underneath the boiler viewing the electronics inside I might see if I can see anything and I'll see how difficult it is to take off of the body. If not maybe @Alex M or somebody might be able to do it without ruining everything any suggestions would be amazing.

Sincerely,

Gino Fabbricante

As others have stated, the bell must be free to swing. But...

Mine is fussy about the position of the bell before it starts to ring. If the bell is sitting in the wrong position, it might not start swinging when the sound is energized.

You could turn on the bell sound with the engine stopped where you can reach it. Touch/prod the bell lightly here and there and see if it starts to move.

Last edited by RoyBoy

One thing that I found out when I used the bell board for another swinging bell application was that the output is a simple 0 to 5v or so square wave. The coil is either energized or off. I had assumed two coils or that the square wave reversed polarity to make the bell swing the opposite way.

You could take a small steel screwdriver and place it under the bell and you should be able to feel the pull of the electro magnet if its being energized.

Pete

Again thanks for all the input!!

Radio Roy I have made sure the bell has no friction when it is in the cradle, and I did try to swing the bell in tune and in the position it would be when it works and I've never got it to activate. Theoretically sp speaking even if the bell was off of the center point from the magnet it wouldve done something as two magnets that attract their energy work with a different force. From what @gunrunnerjohn has said it should still work when off center.

Pete, I forgot to mention in my post yesterday that I did try to put a screwdriver or anything that could catch the magnet inside the boiler when the bell was activated and nothing happened so something isn't triggering the magnet on the inside.

When I first tried it out I believe I felt something vibrating under the boiler, but its not now. Would that be the magnet or was I just feeling the vibration of the engine?

The engine arrived at my house in cold temperatures yesterday so maybe it just needs to be waken up and I'll try to be patient and maybe it just needs to be warmed up, but I'll be careful and I'm not going to open it up myself because I don't want to damage anything further, I'll keep in touch if nothing is working

Gino

Hey all so I've been able to locate the board without taking the engine apart and I saw no wires that were loose. I can't remove the plugs without taking the engine apart so that's not an update, but I did find that one port wasn't plugged in and no idea if it's the problem or if it that port is not required for the Vision 700e.

Attached is a photo of the plug that wasn't plugged in by anything and was wondering if that should've been plugged in

I also realized two magnetic strips that connect on each side of the board. Are these for the bell board and what's their purpose?

I believe that connector is only used for programing. The two larger white connectors should have a connector in them as well as the brown one to the right of the one you have circled. The white connector directly across the circled one goes to the coil. The white one to the left is track power and the brown 6 pin connector includes serial data in which is what triggers this board to energize the coil.

Pete

Ok I figured that was probably something that was not to worry about. I didn't see any loose plugs and it was hard to see, but it appeared like all connections were connected and I carefully pushed down with my screwdriver and all the plugs were secure plus I also pushed on all the wires and none moved as if they were loose.

I might try to spray electrical cleaner (not WD-40) on the plugs, and possibly the pot on the board and it might work or at least wake it up a little, but most likely something will have to be replaced.



Gino

Add Reply

Post
This forum is sponsored by Lionel, LLC
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×