I recently uploaded a new sound file to my PS 2.0 locomotive a RK Berkshire. I took the sound file without a problem but now the locomotive doesn't have a name on my DCS app which is all I have. It did give it a number though, has anyone else experienced this with the app?

Original Post

its probably because a  asc tech did not install the engine name , when you use the consumer loader the name will be  lost if it was not put in with a service loader from a asc tech! this will not hold the first time you do a factory reset the name the consumer put in will be erased!

you'll have to have a asc tech use the service ,loader and will lock in the name of the engine !

certified MTH ASC tech and train repairs august 2019

repairs down to component level on all electronics

repair computers and reload windows 10 and windows 7

been in tv radio and all electronic repair since 1962

board repair also!

You can also just enter a name and it'll remain until another factory reset.  Since it's not normal to have to do a factory reset all the time, that's what I'd do until you get a chance to get it permanently loaded.

The old name should have remained if an OEM board.  If an upgrade board without a permanent Serial Data file, that is why no name.  G

MTH Authorized Service Center

Authorized ERR Dealer

Lionel Independent Repair Tech

Virginia Train Collectors Member

Add Reply

Likes (1)
Post
The DCS Forum is sponsored by
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×