I'm now a proud owner of a Premier MTH Southern Crescent 4-6-2 Ps-4 Steam Engine w/Proto-Sound 2.0  model number 20-3102 from c.sam.   Only strange thing I've noticed is the marker lights (both sides)....it appears to have only single forward green lights rather than the double or triple lantern style I've seen in many photos or videos.  Does anyone know if this is just a manufacturing aberration on this model or are there missing lights or lenses?  Don't know if this is a lense or light issue since I don't have another to compare with....see photo.....perhaps this is how this model came....any ideas on a fix?    Love the Engine by the way....my favorite steamer...

IMG_4487

Attachments

Images (1)
Original Post

I can't say I've ever seen that exact model, but those lights sure look stock to me.  Hard to believe someone went to the trouble to swap them out.  What makes you think they're not stock?

 

I found this picture on the web, they look the same to me, even though the picture doesn't have very good resolution.

 

marker

Attachments

Images (1)

Hi Erie Express,

 

It looks like the LED has simply worked its way forward.  The easiest fix is to take a fine poking tool (tooth pick, etc.) and gently poke the LED back inside the lantern.  It there's not enough friction to retain the LED a drop of CA glue should do the trick.

Good point Dave!  I didn't even think of that, but that's probably exactly what happened.  I can see there's a hole in the side, makes perfect sense.

Here's a picture of the MTH southern crescent proto3.0.....certainly appears as separate lights to me....one in front and second on corresponding side...would proto 2.0 be that different?

maxresdefault

Attachments

Images (1)

This is a very nice engine.  I like mine a lot.  Here is a couple of pictures of my engine and the marker lights look the same as yours as you can see.  I believe the led lights face forward only.  I replaced the marker lights on one of my other MTH engines a few weeks ago.  From what I can remember, the green replacement led lights appeared only to be lighted facing forward and were not lighted on the sides.  Same is true with the marker lights on the tender.  Ken

SouthernCrescent

CrescentLimited_2

Attachments

Images (2)
That is interesting.  I was with a forum member earlier tonight that has Protosounds 3 engine, but I did not look at the marker lights.  I am suppose to get back together with him next weekend....so maybe I can look at it again and let you know.  As I just posted with my picturs, my engine is Protosounds 2 like yours, but the marker lights are facing forward only. 
 
Originally Posted by Erie Express:

Here's a picture of the MTH southern crescent proto3.0.....certainly appears as separate lights to me....one in front and second on corresponding side...would proto 2.0 be that different?

maxresdefault

Guys, those lights on the front of the locomotive are CLASS LIGHTS. The "MARKER LIGHTS" are mounted on the rear of the tender, the rear of a caboose, or the rear of a passenger train.

Thanks a lot, kjstrains, I think you probably have satisfied my curiosity....it seems that the markers are one of the one of the differences between the Proto 2.0 and Proto 3.0 engines....you proto 2.0 looks identical to mine.  Thanks Hot Water, did not know; class lights.

 

Classification Lights and Marker Lights on the first MTH Southern Ps-4 (1401; 20-3006-1; 1994) that I purchased from a Forumite are open on the front and on the side. It seems odd that MTH would omit an accurate detail like that.

MTH1401e

 

MTH1401f

Attachments

Images (2)

Hi Erie,

 

The marker and class lights are the same LED's on both PS2 and PS3 engines.  These LED's have dome shaped diffuse lenses.  The lantern itself is hollow and is not fitted with any additional lenses.  When the LED's are recessed inside the lantern the colored light is emitted both to the front and out the side, just as in the photo posted by kjstrains.  The LED on your engine has poked forward out the front opening in the lantern and needs to be pushed back inside.  Your engine isn't missing anything.  Nothing has changed between different production runs.  This is simply a tiny manufacturing defect that can be corrected as I described above.

Hi Dave,

 

I understand what you're saying, but trust me, neither light on right or left side will budge from it's position, even with considerable pressure (they are certainly not loose).

I checked with MTH's  latest website on their new Protosound 3.0 version, and you can definitely tell there is some kind of change to the class lights.  You can plainly see clear lenses on front and side, with the green led, I assume, encased inside.  Different from the Protosound 2.0 version with the green led clearly visible poking through the front...this new class led is not visible color wise; as it appears encased in this housing....perhaps someone with the new version could verify....Also note that Ken's Protosound 2.0 is just like mine; with single green LED poking forward with no light emanating from the side...

20-3465-1h

kens protosound 2.0 tight

Attachments

Images (4)
Last edited by Erie Express

I've had several class lights and tender marker lights on MTH stuff that have the same issue, just positioning the LED is all that's needed.

 

If the LED won't move at all, I'm guessing someone used glue to keep it in place.

Erie Express

I was incorrect by saying the class lights face forward only on proto 2 engine.  Sorry about that.  John and Dave are correct about the leds need to be adjusted by moving the leds back.  I have been out of town for the past week and was able to look at my engine tonight and adjust the class lights.  The wires going to the leds might be tight in the lanterns so you may need to open the front of the engine and gently pull on the wire on the inside of the engine while pushing the led back if you can.  Mine were very tight in the lanterns, but I got them to move. 

I did look at another forum members Southern proto 3 engine over this past weekend.  As shown in the picture you posted the lanterns have clear lenses on front and sides of the class lights. 

Thanks for the update Ken.  I also did what you did; it took a little effort, but they are  back in place where they should be.  I was afraid of pushing them in and breaking the light.  The trick with pulling back on the wires from the inside worked for me as well. Though not 100% bright on the side (bulbs are still more forward based; sides are more faded and dark in color)  I'm happy; now that it is more prototypical!  Thanks all for your suggestions.

photo 1

phto 2

Attachments

Images (2)
Last edited by Erie Express
Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×