Good day all.

I got my layout all cleaned and ready to run again and noticed a Mikes Train House GP7 with Proto Sounds 1.0 would not want to go out of reset mode after first turning it on. When I changed directions or turned the transformer on and off, I would hear the "click" sound, as if the system went back into reset. It would no longer go into gear.

I've heard all sorts of issues with PS1 and locomotive issues, but wanted to change the battery before I rushed to judgement. I bought a new 9V alkaline battery at the store, put it in and gave it a test. Now the locomotive won't make the click sound right away after trying to change directions or turning the transformer on and off. It will go through the  process of activating the front headlight or backup light after changing directions...but still it will not run in any direction.

Now MTH says in their own manual: "The Proto-Sound® battery (located in the tender body), is a special NiCad7-cell, 8.4v battery -NOT the 6-cell, 7.2v battery found in most convenience stores. The battery is continually charged from the track when power isapplied above 11 volts. Should last for up to five years. In addition, the NiCad battery is a dry battery and should not leak or cause any damage to your locomotive during its lifetime. The 6-cell NiCad is NOT recommended for use with Proto-Sound® applications."

That being said, there is no reason why a throw away 9V battery will not work. Also, the batter I took out of mine (a used locomotive when I bought it) is apparently a true 9V rechargeable NiMh battery...not NiCad and not a reduced voltage as the owner's manual states. If the outbound rechargeable battery is a true 9V, a trow away true 9V battery should not cause an issue right?

I am using an old school ZW transformer. I also tried it on different tracks and transformers to no avail. I have tried less than and more than 10 volts as a start up voltage, there is no difference in outcome. Before I noticed the locomotive would not go into gear, the Proto Sounds sounded fine...but the manual said if it didn't want to go into forward or reverse, that it likely is the battery.

Am I doing something wrong? Is this one of those PS1 total failure scenarios I hear about? Is there some special process to reset the system after a battery change that is above and beyond what the manual states? Any and all help would be appreciated. It's a nice locomotive (Bangor & Aroostook). The only downside is the horn and bell are a bit on the quiet side at full volume...often drown out by many other locomotives running at the same time. Please forgive me if this thread is repeated elsewhere on the forum. For some reason the form is very slow now I can't search. Thanks for your time.

Original Post

I have a couple of older PS-1 locos. First thing I did was replace the old battery with a BCR module. You may want to try that instead of the 9v. I'm no expert so maybe others with more experience will chime in. I'm using a KW for power and my locos run fine.

Bob

Three Rails Are Better Than None 

Not sure if this fits your problem.  But here is a info i have on ps1 problems.

Symptom

#1 – Engine starts up and reports three clank sounds

 Affected Engines ******** All PS-1 engines

 Occurs when the operator attempts to move the engine by using the direction button or by turning the throttle off and on again in order to reverse direction. The low battery condition causes the memory to become scrambled. The engine reports the problem with three clank sounds.

Fix :    The memory chip must be re-programmed by MTH or an authorized service center.

#2 – Engine starts up and does not move

       - PS-1 engines produced in 1995/1996

The low battery condition causes the software to de-select the engine and it never leaves the RESET position.

Requires installation of a new memory chip containing a software update which prevents

the problem from reoccuring

Mort

Ride the Bridge Line, the D&H

The 9-volt battery can be used to test the locomotive, just as you did. You simply can’t leave a non-rechargeable battery in place, because that’s not the intent of MTH’s design.

A BCR won’t make a difference in this case. Something is clearly wrong.

Are you hearing two or three clangs as you power it up?

Jim R. 

Thanks for everyone's info so far. So, when I turn on the locomotive, there is no bell sound. Just the diesel engine sound as the locomotive would normally make when it is running fine. At least with the alkaline 9V battery, the system doesn't go into "reset" immediately after hitting the direction change button. Now the locomotive only makes the click when turning it on and after hitting the change direction button two times. The front headlight activates after turning the locomotive on. After hitting change the direction twice (after waiting 5 second or so between throws), then you will hear the click again and the rear headlight goes on. It is basically going through all the motions and making the click sounds when it should...it is just that the locomotive will not move forward or backwards at all. I don't hear the motors activate at all. I is certainly voltage or electronics related. To what end, I don't know.

I'm no expert on MTH, but to me it sounds like maybe I do need the specific battery it was designed for. Either that or in addition, it needs a computer reset. I'm looking for a cheap fix. Will the locomotive run without a battery? All I want is the horn and bell sounds. Also, if I get the locomotive moving again, is there some way to turn off the PS1 sounds so that only the horn and whistle operate? There is no notes on how to do this oin the instruction manual. Thanks again in advance for your input.

OK, not that I located the owners manual for my specific GP7, it says it has PS 2.0 and to not use the alkaline battery as it may damage the 3 volt battery charging unit. Hopefully it is not to that point yet. I have only tried to turn it on a few times. I will pull out the alkaline one right now and put back in the ailing 9V rechargeable...but I don't understand the 3V charging of a 9V battery. The owners manual is not specific on how that works or if there is a second battery in there somewhere. The battery that was in mine was a 9V NiMh, not a 9V NiCad. More questions and possibilities I guess. I will try the track charging method for a few hours as they suggest. The sound never failed though, it just kept clicking upon hitting reverse...a sign of low power.

Maine Main Line posted:
Maine Main Line posted:

 The battery that was in mine was a 9V NiMh, not a 9V NiCad. 

Well? Somethings off? Did you buy this used? Did someone else swap out the boards?

The battery should be a 3 volt in 2008 if premier!

" on Sour mash and cheap wine " ??

Why go back to DCC when I have DCS!

Engineer-Joe posted:

Maybe this is your engine?

https://mthtrains.com/30-2357-1

Cab #570

You are correct. It is #570. Thanks for getting back. From the MTH listing, I assumed it was the correct one as the pain schemes are identical. I guess they had a premier one of it too. I know mine came in a yellow box...which I assume is PS 1.0.

I put the 9V NiMh battery back in. Just as before, I hear the click after each throw of the direction button. Even with the alkaline battery it at least attempted to switch into forward and reverse with clicks only every other direction button push. The directions stated charge for 6 or so hours to see if the battery will charge up. I will give it another 3 hours before bed I shut it off. I don't want the transformers running overnight unattended. My trains had sit idle for the better part of a year. Hopefully the battery just needed a good charge. I want to see what charging it (if it still charges) does the trick before I invest in a replacement comparable battery to what was in it (and worked fine for the past 2 or so years since I had it). I think it was never run when I bought it, but I could be wrong.

I will post more tomorrow. For now I am anxiously waiting.

Yellow box means it’s a RailKing, not a Premier, locomotive, as does the 30- stock number. (Premier is a 20- stock number.)

Since this is a PS2 locomotive and the battery isn’t as critical in its function, you can forget about the battery being the issue. A new battery won’t solve anything.

It seems like Your boards on the locomotive are shot. Not surprising for PS2 with the 5-volt boards. Sorry, but your choices are to convert it to a simple conventional locomotive or upgrade to PS3.

Jim R. 

Jim R. posted:

Yellow box means it’s a RailKing, not a Premier, locomotive, as does the 30- stock number. (Premier is a 20- stock number.)

Since this is a PS2 locomotive and the battery isn’t as critical in its function, you can forget about the battery being the issue. A new battery won’t solve anything.

It seems like Your boards on the locomotive are shot. Not surprising for PS2 with the 5-volt boards. Sorry, but your choices are to convert it to a simple conventional locomotive or upgrade to PS3.

Thanks Jim. That's not good news but would make sense as the locomotive was getting "fidgety" before it could just not run. I had to push it a few times and then the thing started to magically run again. If that is the case, do you think I could have the locomotive work with no sounds for the time being and later rig in Lionel Railsounds unit. At least with Railsounds, I can shut off the  engine running and other sounds which drown out the horns, whistles and bells of other locomotives running on my layout. It looks like PS 3.0 is about the price I paid for the locomotive and I can pick up Railsounds for under $100.00, maybe even around $30 is searching and waiting for the right product.

I had a Williams Crown Edition E-unit go bad and I had someone rig in an aftermarket E-unit, so I know things can be made to work in some situations. Please let me know and thank you.

If you love this loco. Go on Ebay and look for a Railking loco that works and is real cheap. I have done this plenty of times. Take the boards out of that loco and install into yours. It's really not hard if you have mechanical ability. You have to get a chip puller to take your chip out of the board and out in yours to get it to work like yours did. Do this on a table that doesn't have carpet underneath. I sometimes do it outside on the glass party table.

Apparently the few hours battery charge on the track did help the ailing rechargeable 9V battery. When I turned on the engine and hit reverse after a few seconds, it did not immediately click and went through the process of going into forwards and backwards (just like with the alkaline battery), though it still did not move.

At least I know it is still charging and I did not cook that board. It's still not moving though, indicating there is still a larger problem. The rechargeable battery may not have a full charge, but the alkaline one did and I had the same result. As a process of elimination, I'd say it no longer is the battery that is the problem.

Could it be that somehow the system locked itself in neutral/reset? One of the trouble shooting tips s to initiate the reset process to make it move again. I might try this later today. I'll let everyone know how that goes. Thanks again.

I recently purchased a Dreyfuss Hudson 30-1113-1 that would sound 2 bells upon start up and do nothing else. I tried a new battery and a BCR but it still wouldn't come out of reset. I took it to my LHS that has a Z-4000 to try and get it to re-program with no success. The shop owner was on speakerphone with a MTH lead technician and he said the sound chip was bad and that they had replacements for $30 + shipping. He gave me the part number. I called MTH's tech dept and the guy couldn't find the part listed & he referred me to Midge Wilburn (midge@mth-railking.com) & she was able to get me a new chip. So for $40 my PS1 Dreyfuss runs again. This might be worth investigating. The chip is the small one on the top board and used a chip puller to remove it and the new one pops right back in.

trnluvr posted:

Have you tried turning the motors or wheels by hand? Being a 2003 engine maybe the grease in the gearbox has hardened up like a rock.

Doug

Hi. I actually just greased all the locomotives I have last Fall. It worked before and after. Then it sat for about 9 months. The battery took the charge, but won't engage the direction. No bell sounds, unless I push the bell button to deliberately activate it. I cannot get the horn to sound no matter what I do though. I will try a reset of the "reset" tonight. Aside from that, it might come down to replacing a chip or a board.

Well, I tried the reset. I got the horn to sound twice, that's it. It still won't engage in forward or reverse and now the rechargeable battery must be low again because it clicks every time I hit the change directions button. Now I probably actually have locked the locomotive in neutral...but it would not run anyways. I guess I need to contact my repair person and make some decisions.

I would contact GunrunnerJohn or GGG. Sometimes the PS2 5 volt boards can be repaired.  My MTH Alaska SD70 (an early PS2 with the 5V board) would start up but wouldn’t run.  I pulled the board and sent it GGG (George).  He was able to repair it.  It’s worked properly since I got it back.

 

Larry

Add Reply

Likes (0)
Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×