MTH F3 Diesel Only Moves Forward A Few Inches, Then Powers Down, Then Non-Responsive

New MTH F3 Diesel Not Operating Properly.  Initially ran briefly well, then with less than 15 minutes of operation, on the next day for running it powered up properly, capacitors charged, wait a few minutes, seems to be ok, but when trying to move forward does so briefly - an inch or so - then starts power down sequence, then non-responsive at all.  When trying to restart, non-responsive.  Then need to wait hours, appears to  reset, go  thru process again, same result with engine moving about an inch, then powering down. 

Tried cleaning track well and wheels, did not seem to work.  Ran other trains which work extremely well.  Using regular transformer, do not have MTH system as generally run in regular mode or Legacy.

Very much welcome suggestions.  Just out of warranty, of course.  Thank you.  Mike

 

Original Post

Well, this is what it looks like inside:

MTH F3 AT&SF 040217 002MTH F3 AT&SF 040217 003

The only thing I can suggest is check to see if everything is seated and plugged.  (The four screws in the corners and the shell does not come off very easily... And beware of the speaker wires.  The speaker is mounted to the shell.) 

Also, flip it over and check to see if the pick-up wipers are making contact with the rear face of all the wheels.  This is an SHS model (with scale wheels,) but MTH didn't make any changes to the pick-up wipers:

 

One last thing, make sure the DCS/DCC switch behind the rear door is in the DCS position:

002

Rusty

Attachments

Photos (4)

I'd be worried that there's a short of some kind inside the engine from your description.

How many amps is it drawing when it runs? If you can't tell, I wouldn't run it again until a tech looks at it.

Obviously I'd ask, is it the track? Other engines running well right there? Is it happening over a switch or certain track piece? Etc. etc.

" on Sour mash and cheap wine " ??

Why go back to DCC when I have DCS!

Rusty,

Thank you for this detailed and helpful reply.  I did check and the wipers appears to be working well, and when started previously the headlamp goes on flashing with the strobe, the diesel sounds work, and later there are engineer announcements.  The DCS switch appears set correctly.  I am going to hold a little bit on taking off the shell until I can check a few more things.  Currently, it is not responding at all, hoping it will reset and check a few more things out. 

Mike

 

Engineer Joe,

Thank you  for your helpful and thoughtful response.  Currently it is not responding when powered.  I am waiting a little bit to  see if it might reset as it has previous occasions.  I have run several engines on the track and all work very well.  I will try shortly to  check the amps draw.  It is happening on a long run of straight track, SHS track.  More later.  Mike

OK, but continuously putting power to it is not going to solve anything. There's a chance that it maybe easily repairable right now. (broken wire, rubbing wire, etc.) Your statement about the board needing time to recover is what scares me.

Of course it will always be repairable, it's just going to cost more later!

You need to check for shorts. Do you have a hand held ohm meter?

" on Sour mash and cheap wine " ??

Why go back to DCC when I have DCS!

I suspect you may have some binding somewhere.  If the motors are drawing excessive current, it's likely the electronics could be triggered into a shutdown.

I'd make sure the motors will turn freely through a complete rev of the wheels on both power trucks.

GunrunnerJohn,

It appears not to be binding in that I am able to move the flywheel, I believe, which is exposed slightly under the frame and it turns freely.  It also appears to be moving both trucks.  As of this evening when trying to power up, nothing happening.  Will try again late this evening.  I do have a separate circuit breaker from the transformer to the track for protection.  Hoping this worked and I haven't fried anything.  It is a beautiful engine, I waited a long time to get.  Still cautiously optimistic.  Other engines working fine so believe it is not the transformer, circuit breaker or the track.  Mike

 

Engineer Joe,

I do have an ohm meter, not sure what you suggest I do with it.  Really have not used very often, mostly for checking voltage.  Unfortunately, I believe you are correct, as the unit tonight did not respond at all when power applied.  Mike

 

 

On my MTH F3 S Scale Diesel an update this morning.  Placed on track, powered up properly, headlight on, capacitor charging, strobe light on, horn and bell operating properly, station talk.  Placed into forward and did not move forward, then started powering down.  Tried to restart, nothing working, appears completely shut down.

Rechecked as suggested earlier if possible binding, and although what I believe is the flywheel turns freely, it does not seem the wheels are moving when turned.  Unit purchased on May 31, 2018 so out of warranty, although less than 15 minutes total run time.  Earlier this week it did briefly run a few feet then stalled and shut down. 

Then tried to remove four screws holding body on to examine further, first screw came out easily, others do not, and stopped as very afraid to strip as they are so tiny.  Tried a few times, not successful.  Hopefully I did not strip the reaming three screws. 

Likely to send out for repair, as this is my favorite engine and waited I believe two years to get, but do not believe it ever quite worked correctly.  Welcome all suggestions including where to send for repair, nothing nearby in upstate New York Albany area, and also shortly will be in the Ft. Lauderdale Florida.  Thanks in advance.  Mike

 

 

Mike West posted:

  Unit purchased on May 31, 2018 so out of warranty, although less than 15 minutes total run time.  

 

 

Are you sure its out of warranty?

MTH Warranty Policy:

As of January 1, 2012 products purchased from an Authorized M.T.H. Retailer are covered by this warranty provided the product was manufactured within five years of the date of purchase. This warranty is for the original purchaser and is non-transferable.

Purchases from eBay or other online auction or selling sites will NOT be covered under warranty unless the seller is an M.T.H. Authorized Retailer.

See our Website www.mthtrains.com to identify an M.T.H. Retailer near you.

M.T.H. products may be registered online in advance of warranty work by clicking the button below. The original sales receipt and the conditions below must be met regardless of whether the product is registered on the M.T.H. website in order to obtain warranty service.

To register your warranty, click HERE

**M.T.H. products manufactured within five years from the date of purchase are warrantied for one year against defects in material or workmanship**, excluding wear items such as light bulbs, pick-up rollers, batteries, smoke unit wicks, and traction tires. We will repair, replace, or credit (at our option) the defective part without charge for the parts or labor if the following conditions are met:

  1. The item is returned to an M.T.H. Authorized Service Center* (ASC) or M.T.H. National Authorized Service Center (NASC) or M.T.H. Electric Trains Service Department,
  2. The item was manufactured within the previous five years and
  3. The item was purchased within one year of the original date of purchase from anM.T.H. Authorized Retailer. Products manufactured after the five year cutoff from the date of purchase are not covered under any warranty by M.T.H. Electric Trains. The manufacture date of an item can be verified on the item's detail page “shipping date field” on the M.T.H. website (www.mthtrains.com). This warranty does not cover damages caused by improper care, handling, or use.

IMPORTANT NOTE: Transportation costs incurred by the customer are not covered under this warranty.

Items sent for repair must be accompanied by a return authorization number, a description of the problem, and a copy of the original sales receipt from an M.T.H. Authorized Retailer, which gives the date of purchase. If you are sending this product to an Authorized Service Center, contact that Center for their return authorization.

This warranty gives you specific legal rights, and you may have other rights that vary from state to state. Specific questions regarding the warranty may be forwarded to M.T.H. Directly.

* Authorized Service Centers (ASC) are only obligated to provide warranty service for any consumer who has purchased the specific M.T.H. item from them that requires service work.

" No matter how far we travel, the memories will follow in the baggage car."

Unit purchased on May 31, 2018 - and it's already out of warranty?  How long is MTH's warranty good for?  I don't think you're using a TIU but if so make sure its software is up to date.  A club member had problems with his MTH F3 until he updated that.  Also, curiously does it make a difference whether you have your Legacy command base powered up or not when trying to run this F3 conventionally with just a transformer?  Shouldn't but just wondering. 

Sgaugian

S happens

Makes sense.  Try it with your Legacy command base wall wart transformer unplugged before you turn on your transformer.  Then try running it with the transformer. Then repeat  with the Legacy base plugged in from the start. The reason is that modern command system engines sense what environment they're in and operate according. The presence or not of a Legacy command base shouldn't matter to a DCS engine, but you never know.  

Sgaugian

S happens

This may sound rather naive, but have you tried running it in reverse first?  Not being familiar with the system, I don't know if that's even possible.  And from what I (don't) know about DCS, I agree with GRJohn.  It may be a binding issue.  But Mike, didn't you think the wheels weren't turning when the flywheel was.  Broken gear, perhaps?  A tooth may have broken off and caused the binding when the wheels go around once (moving about an inch).  Just guessing...  In the SHS version, the gear on the axle was nylon (?), and could be prone to breaking, or splitting.  I can understand any reluctance to open it up or take off the truck frames.  Since I'm a bit crazy, I have no such reluctance.   Keep us informed, please.

 

 

Jerry,

I do not believe I can control the direction of the engine as the sequencing is automatic.  I can I believe try changing one of the setting easily as its an A -Unit which might accomplish this.  Knowing now it is out of warranty I have more courage to take the shell off, but in trying this earlier I easily removed one screw but couldn't easily remove any of the other three.  They are very deep and tiny, tiny screws, and didn't want to strip as it seemed I might be doing.  I will retry later this evening. I will also try moving what I assume is the flywheel more to confirm the wheels are not moving.  Thanks.  Mike

 

Add Reply

Likes (1)
Alan Mancus


OGR Publishing, Inc. PO Box 218, Hilliard, OH 43026 330-757-3020
www.ogaugerr.com
×
×
×
×
×