Skip to main content

Replies sorted oldest to newest

I have been trying for days to bring up the MTH website on my I-pad.  It’s like the site doesn’t exist.  Has anyone else had problems trying to bring up the site?

Are you a Spectrum/Charter customer, by chance?

I always have problems accessing the MTH web site from home. It usually times out, without being able to establish a connection. I know it's not my devices or my router. I can also get on a VPN (via PrivateInternetAccess) and it comes up just fine. It's absolutely not a DNS issue, either, as I can resolve their web site IP address (67.43.12.109) from multiple public DNS servers.

This appears to be a routing problem, but I don't know for certain. A traceroute from my computer dies within the Liquid Web network. Liquid Web is also MTH's web hosting provider up in Chicago.

traceroute to 67.43.12.109 (67.43.12.109), 64 hops max, 52 byte packets
1 netmonkey-rtr.netmonkey.net (192.168.77.1) 0.604 ms 0.314 ms 0.322 ms
2 072-031-144-045.res.spectrum.com (72.31.144.45) 11.286 ms 15.850 ms 7.633 ms
3 int-0-4-0-7.indp10-ser1.netops.charter.com (71.44.237.24) 8.380 ms 5.636 ms 9.960 ms
4 int-0-6-0-0.indp10-cbr1.netops.charter.com (71.44.236.48) 15.990 ms 8.086 ms
int-0-6-0-1.indp10-cbr1.netops.charter.com (71.44.236.128) 12.265 ms
5 lag-113-10.chctilwc00w-bcr00.netops.charter.com (24.27.236.2) 17.043 ms 13.094 ms 14.352 ms
6 lag-11.chcgildt87w-bcr00.netops.charter.com (66.109.6.20) 13.204 ms 14.407 ms 14.776 ms
7 lag-401.pr2.chi10.netops.charter.com (66.109.0.109) 13.311 ms 19.295 ms
lag-0.pr2.chi10.netops.charter.com (66.109.5.225) 26.239 ms
8 equinix-chi.liquidweb.com (208.115.136.138) 14.181 ms 14.587 ms 13.803 ms
9 lw-dc2-core2-nexus-eth3-20.rtr.liquidweb.com (209.59.157.246) 22.314 ms 20.433 ms 23.198 ms
10 lw-dc2-dist5-nexus-eth4-12.rtr.liquidweb.com (209.59.157.61) 20.077 ms 20.164 ms 21.644 ms
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *
16 * * *
17 * * *
18 *^C
Last edited by Up & Down the Monon

To Up & Down the Monon

I have exactly the same problem that you describe.  I am not with Spectrum/Charter, but AT&T.  Today I tried to access the MTH website on my smartphone from a restaurant 10 miles from home.  I was able to access it from there.  I got home and tried to access it again with the smartphone. No luck!  So I know that it’s not a router/Wi-Fi problem, but something that just doesn’t work from my home in Kaukauna.  I can’t get the site with my smartphone, two I-pads, a PC and a Chromebook.  I didn’t have any trouble for 15 years.  Turning on my VPN on the I-pad worked just once.  I’ve got to believe it’s something on MTH’s end.   Don’t know if I will ever solve this mystery.

Ron

John, I tend to agree with you that my ISP is the issue.  We will be switching to a different ISP later this month when the fiber optic cable is installed.  I hope this solves this and other problems that I’m having.

One question though - why does it affect my smartphone which does not use the ISP service?  My smartphone can access the MTH site in another city, but not at home.

Ron

It could be a more general issue with a local DNS server, it's hard to say.  Whenever this has happened to me, just switching to a different path not dependent on the ISP solved the issue.  Long ago, I was able to prove to Comcast it was their issue by using dial-up, so you know how long ago that was!    More recently, I showed Verizon that if I used a VPN to escape from their DNS servers that suddenly the sites I was trying to access worked fine.  I was also able to access them from a T-Mobile phone.  They took the hint and fixed their network.

Add Reply

Post
This forum is sponsored by MTH Electric Trains
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×