Skip to main content

Hi all,

I’m turning to the forum because the Lionel manuals are confusing me, and I think I messed up the assignments of my locos for command control.

i have the 6-14588 F3 ABA set with powered A unit 6-14589 and the matching Non powered B and A units 14590 and 14591. I am using the Cab 1L and Base.

I thought they were all set as TRain 1, but they do not respond to the TR command. ENG 1 addresses the powered unit correctly, and it moves, reverses, has bell and whistle etc, though the front electro coupled does not respond. The reverse lights illuminate on both dummy units, but not the headlights or strobe on the rear-facing dummy A unit, no matter what DIR the set is going.

What I’d like to do is set (reset?) the trio so they all respond correctly to a TR 1 command, and get the proper directional lighting etc. The Base/Cab1L manual talks about creating a lash up, but that seems to be for multiple powered units. But maybe that is the correct process here too. I’m just confused and could use a clear explanation from the experts on how to reset the locos to their correct and probably factory default set since they all came together. And since I’m asking, for help. I also own the matching powered B unit 6-24562. If I want to include that loco in the set, how would I add that? It would be a situation where I will almost always run just ABA but occasionally ABBA.

Thanks in advance for the guidance.

Last edited by ByronB
Original Post

Replies sorted oldest to newest

ByronB - I experienced the same problem even though I carefully read the Manual and followed the directions step by step.  I also reviewed a recent Post on this Forum (very similar to yours) by Steims (dated 15/03/20) entitled "TMCC F3 ABBA Lash-up Trouble, Needing Help" the replies to which enabled him to resolve his problem.  In addition, I watched an informative Video on entitled "Using Lionel TMCC to build a Lash-Up" that you might find helpful.

Good Luck!

Thanks gents. I followed the procedure for a lash up and everything works., including the F and R couplers correctly opening the A unit pilot couplers. Yay!

I noticed something  about the directional lighting that seems prototypically correct, but I would like to make sure from you all that the units are operating correctly.

There is a small white reverse light on each unit. When I operate them as a lash up none of the reverse lights illuminate. Makes sense to me, they would only shine on the loco behind it (including the reversed rear unit). The headlights work correctly, switching unit to unit appropriately.

If I address each unit individually using the ENG# command and press the DIR but, the lights switch on and off as you would expect.

So I guess I’m just seeking confirmation....those reverse lights should not be on in a lash up whether going forward or reverse, correct?

Thank you @gunrunnerjohn for your help and confirming the lighting. The lighting and the couplers is pretty cool.

If I can follow up with one more question. Do I need to build a new TR for any combination of units I run to make sure the lights and couplers work correctly? So perhaps TR9 as the standard ABA, but TR8 when it’s ABBA, and (say) TR 7 when it’s AB?

The above seems like that’s what I’d need to do, but would like to confirm.

ByronB - There's one last thing I'd add about 'lighting' in the context of the middle units of a TMCC ABA or ABBA lash-up which, at the time, I found interesting.

In an older TMCC equipped F3 ABBA set I have the Owner's Manual for the Powered B-Unit - under the heading 'Building a lash-up' - included a Note! stating "The back-up light and ElectroCoupler will not operate while the unit is in a lash-up.  Address the unit using its individual ENG ID# to access these features."

Glad you were successful in resolving your issue!   

@PH1975 Interesting! So your note prompted me to recheck the manual for my set.....because I’m the kind of guy who actually reads owner manuals and I wanted to know if I missed anything before asking the forum and wasting your time.

The only section I found is the one I read before, and it is silent regarding middle unit lights and couplers altogether. The older manual you have was far clearer than the one in my set.

“TrainMaster Command Control allows you to couple your Command Control-equipped
Tlocomotives together, forming a multiple unit lash-up. Just like with the real railroads,
lash-ups allow you to pull longer trains and climb steeper grades. You will find that the lighting operates prototypically—the lead unit’s headlight and interior lights are illuminated when the train is in forward, and the rear unit’s headlight and interior lights are on when the train is in reverse.”

ByronB - That is interesting.  I'm the same as you when it comes to reading Owner's Manuals from the outset, especially when it comes to trying something new such as the creation of 'Lash-Ups' or, so as not to get admonished by Rich Melvin , 'Multiple Unit Consists'.  (Just kidding Rich)

Incidentally, the Manual that has the wording I referred to was for the Powered Santa Fe Warbonnet F3 B Unit (6-24533) which complements the AA set (6-24529), both of which were released in 2004 when the creation of Lash-Ups (Oops) was still relatively new - I guess.

Lastly, I just have a small layout and so MUs are not something I would normally run anyway, but I just wanted to 'try my hand' at it - something new, you know.  However, I've never been successful and so I gave up.  I've read the Manual and followed its directions explicitly numerous times, as well as watching the video and reviewing previous Searches on this topic as I referred to in my earlier thread; even though I've been running TMCC (and more recently Legacy) engines on two ovals in Command mode for several years now.  I've also carefully considered GRJohn's comments on this topic from time to time but had no success.  I know it's not rocket science, but for whatever reason, in my case I can't get it to work. 

The problem starts with the horn not sounding after I've punched the initial key sequence on my CAB-1L (ending with pressing Set) for the Lead unit.  Needless to say, then if I continue on for the other units when I punch in the Train key and single digit number, and turn the red knob on the remote - nothing happens.  That said, I can still get my engines to run in Command mode (by simply pressing the Eng# of the lead unit) and it's not the end of the world for me.  Just FRUSTRATING!

Anyway, glad things worked out for you.

I wish I could provide some advice here for you, but I don’t have enough experience troubleshooting. I followed the steps in CAB 1L manual and everything worked as expected. I’ll note though that the horn didn’t blow for me either. There seems to be no user feedback at all during those steps.

Wait, maybe I do have one piece of advice. Mine was an eBay purchase, and it arrived in Like New condition as described. But the prior owner must have changed the ENG settings, because I was getting some wonky responses. I did a reset per the manual On each unit, and that did the trick. I just messed up the lash up settings when fooling around with my additional B unit purchase (from the For Sale forum right here I’m happy to say) which prompted the OP.

Maybe try a reset on each unit and start from scratch?

Last edited by ByronB

Thanks Mike CT and ByronB for your responses. 

Mike - I've actually got a hard copy of the 'Original' TMCC Guide that you linked and I read it from cover to cover before I began trying to build a Lash-Up.  That said, if you refer to the last (or 3rd) Detail listed on the top half of page 27 I've wondered what the missing wording at the end of that Detail would/should have said.  I assume "Always clear a lash-up once you've broken it up" is done by 'reprogramming the Command reverse unit to restore features' (in each engine individually) that is referred to in every Lionel Owner's Manual (and to which Byron referred), but I'm not absolutely sure about that.

Byron - To your point about doing a reset, I've tried creating a lash-up multiple times, using several different engines, some consisting of TMCC equipped only and others Legacy only, some second hand and some which I bought brand new, and nothing has been successful -so far; but I may try the reset again for a few engines - just for the heck of it.

One other thing I'm going to try is the result of me re-reading (tonight) the 2nd Detail on the top half of page 27 (ie. Choose TRAIN ID#s with numbers different from PowerMaster ID#s).

My small layout consists of two independent ovals and from the time I began using TMCC I assigned #1 as the ID of one PowerMaster and #2 as the ID# of the other PM by switching to the Program position on each PM, and then pressing TR1, Set and TR2, Set on my CAB-1L - as described in the Manual.  However, when I've tried to create a Lash-Up (with each engine in the 'RUN" position) the first thing I (must) do is press TR 1 (or 2) and then Boost to electrify the appropriate track, and then when I see the engine cab light go on I immediately press the TR (this time intended for TRAIN) and then select a number from 1-9; and I'm wondering whether this is causing the PM to be confused and the lack of being able to get any movement once I've completed the rest of the required TRAIN sequence and pressed the SET button.  Nothing happens anyway.

Please guys, if I'm overlooking anything that's obvious to you, please let me know. All I can say is that it's a good thing I'm retired and have plenty of time to play around with things like this, particularly now that winter's coming. (lol)  I'll fool around tomorrow again but am doubtful that I'll have success.

Thanks again.



Lash-Up Update for ByronB and Mike CT - I finally figured out what the problem was whenever I tried to build a 'Lash-Up' involving some of my older TMCC engines.

Byron - Although I'd read (and followed) the Owner's Manuals for every Engine each time I attempted to build a Lash-Up, last night I decided to re-read the OM for my CAB-1L & BASE-1L one more time; and then discovered the 'simple' solution to my problem! Although it's not mentioned in any of my TMCC Engine Manuals there is a small NOTE! in the CAB/BASE Manual which states "During train configuration train addresses must be entered as two digits, using a leading zero for (TMCC) train addresses 01-09 (or 01-99 for Legacy locomotives."  The problem was that I was only using a single digit for the address and had neglected to put a '0' in front of it!  (Duh)  Consequently everything works as it should now and all my aggravation was caused by one little 0 or, in my case, the lack thereof.  Stupid me! 

Mike - In reference to the "Always clear a lash-up once you've broken it up" statement on Page 27 of the Original TMCC Guide that you linked, I don't know how critical it is to do this (or if it's really necessary) but I subsequently found a procedure outlined at the bottom of page 25 of the Guide entitled "Removing locomotives from lash-ups" as follows...

Press TR, then Press 0, Type in Engine ID#, then Press SET.  The horn/whistle should blow to indicate the engine is no longer part of the lash-up.

In conclusion, I guess it's safe to say 'You (or in this case I) learn something every day.'

I’m very glad you figured it out, even if it’s not something you’d use a lot due to layout size. I also get quite persistent with faced with a technical problem that I “know” can be resolved, whether it’s computer issues, trains problems, or whatever. Even if it’s a feature I’ll never use, I’m compelled to make it work as designed and can’t rest until resolved.

Add Reply

This forum is sponsored by Lionel, LLC

OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
800-980-OGRR (6477)

Link copied to your clipboard.