Skip to main content

After being stored for well over a year due to a move, I have had no success trying to run my 381E SG Electric w/PS-1. I have had no luck with the limited instructions in the manual. I have tried the 15 hour battery recharge and trying to reset to the factory defualt settings(#18) with no results. I do hear the 2 clinks indicating return to reset and the clinks and clanks required to get to the factory defaults, but apparently it is not getting out of neutral. Also, the manual provides no information about proper access to the battery or the PS-1 chip. I do have the MTH reset kit.

Any help, diagrams and/or detailed instructions, would be appreciated. Unfortunately, I don't have a local dealer nearby in central ME.


Original Post

Replies sorted oldest to newest


Your loco being a PS-1, requires 10 volts or less in order for it to come out of the reset state (neutral) and move. I seriously doubt that your boards are bad. A fresh battery may well be in order or you may want to consider installing a BCR in place of the battery. I don't believe that you need to use the re-set chip from what you have described.

Eric Hofberg
If your engine is stuck in neutral and it sounds like it is then the battery is OK for now. Turn the power up to over 12 volts and leave it there for over ten seconds. Then bring the voltage down to around 9 volts and cycle the e-unit and the engine should move forward. Changing the battery or installing a BCR is a bit of a chore in this engine but not to bad.

Chug gave you good advice.

PS-1 engines are great runners. I have run them at SGMA shows the entire day with no problems and with a little grease and oil and they are ready to go the next day.
Eric and Jim:

Thanks for your replies. I have tried everything you suggested without success.

I am still frustrated by the lack of good information in the operator's manual. On page 14 it talks about returning the "tender" if there is a problem with the battery backup system! Lights and sound seem to be okay since I can hear clinks and clanks, engine start up sounds and the reset bell.

The next step I think is to check/replace the battery. How can I safely get to it?

I agree it is a great runner and looks good under a Christmas tree.

I have not worked on your particular engine with the modern can motor and electronics although I have worked on many others, but I own an original. The motor on the original and quite possibily your's is retained by a pivoting lever at each end making removal easy; using your fingers, pivot the levers and the motor should release. Hopefully you will now be able to view the battery and change it out. I would recommend doing a reset #18 once again and be sure that you follow that procedure to the letter. If my or Jim C's suggestions don't solve your problem, I would recommend that you call MTH and ask to speak with one of their techs.
Please let us know how this turns out.

Eric Hofberg

OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
800-980-OGRR (6477)

Link copied to your clipboard.