I have two ps/2 issues I need help on.

1. Have a Southern Crescent engine with 5 volt board. When on layout track running conventional the sound volume is a little low. When put on program track with DCS connected the volume is at the level it should be. No changes were made to any settings. No other engines behave like this. Why is this happening.

2. Have a Daylight 20-3060-1taht will not power up on program track. Everything works fine on layout running conventional. On program track engine loads on to remote ok but will not power up. Remote sometimes says out of range or check track. Once again this is the only engine acting like this all others work as they should.

Original Post

on the southern engine you just need to turn up the volume in conventional there is a volume control under Neath the engine just turn up the volume where you want it to stay at the level you set for conventional. under dcs the remote runs the volume that's why your level is low in conventional you must have  set it lower! you probably need a little Phillip's screwdriver to turn your volume. on your Daylight 20-3060 are u using the same tiu or is it a separate track and tiu? also if your using a different track and tiu you might have the dcs turned on if is turned on it will not run on conventional with dcs on as it is seeing the watch dog signal which make the engine stay dark and silent! get your remote and find system/dcs and turn your dcs off and I think your find your engine runs in conventional ok good luck!

please let us know how you made out!

Alan

o gauge  trains ,music ,computer repair windows 7 and 10!

ASC Tech MTH school completed! 2019 !

I do not see how the DL can add to the remote but then not work.  Loading is two way communication and much harder then most other operations in DCS.  So if it loaded it should start up.  Are you sure it loaded?  Does it have a good battery that allows memory to write after a reset?  Sometimes battery is good enough to run in conventional (get thru a short power interruption) but not good enough to write to memory.  G

MTH Authorized Service Center

Authorized ERR Dealer

Lionel Independent Repair Tech

Virginia Train Collectors Member

GGG,

 Daylight has a new BCR in it. When I said loads it I mean it shows up on handheld  after I do the add engine. I assume this means it has loaded into remote. Could the board be bad and still work fine in conventional. I was just checking on the hours and miles on this engine when I noticed this problem. We currently only run in conventional on the modular layout.

yes it can run in conventional and not work in DCS! usually when it loaded  into the remote it will work. you might try 1 w and 5 bells to reset your engine, sometimes this will get them to work in dcs

o gauge  trains ,music ,computer repair windows 7 and 10!

ASC Tech MTH school completed! 2019 !

To me this is very odd.  I would delete the daylight from the remote.  Then with nothing else on the track try to add MTH Engine and see if it comes in paying attention to the address assigned.  Then see if it can start up when you select it.  Again if it can add I find it hard to believe why it can't start up.  If you moved throttle it should move even if no sounds.  G

MTH Authorized Service Center

Authorized ERR Dealer

Lionel Independent Repair Tech

Virginia Train Collectors Member

Add Reply

Likes (1)
Post
The DCS Forum is sponsored by
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×