Skip to main content

I recently bought a LC+ 2.0 0-6-0T engine (Santa Fe) and ran it on the layout for the first time today. Nice whistle and bell, has the same chuff sounds as the LC+ 2.0 Berkshires (which sound nice!), overall I like it and think it was a great buy for under $250.

My issue is the rear electro coupler will not open when I press the corresponding button on the LC Universal remote. The sound effect for the opening coupler plays, but the coupler will not open. The front coupler will open and play the sound just fine. My first instinct is to call the nearest service station and see if they can fix it, but I would like to be able to take care of and maintain my engines beyond just adding a bit of oil and/or grease every once in a while. If there's anything I can do to fix this myself, I'm all ears!

I am new to the forum and relatively new to the World's Greatest Hobby, my apologies if this a dumb question or if I am posting in the wrong place. Thanks for reading and for your help!

Original Post

Replies sorted oldest to newest

John, thank you for the idea. I took a second loco and a powered car (smoking reefer) off the layout and powered up the layout - rear coupler will still not fire. Per John's suggestion, I put a finger on the rear coupler while firing it with the Universal remote, and I could feel a faint vibration. I did the same for the front coupler, and there was a noticably stronger vibration. So it seems there's at least some power getting to the rear coupler. Do I have any more options before calling a service center? Thanks again for all the help!

Well, if you have 60-18 volts on the track at the locomotive and the coupler doesn't fire, then it's probably going to have some kind of service.  You might see if you can manually open the coupler.  Take a paperclip and straighten it.  Poke it in the coupler coil to release the coupler, see if it releases easily and closes without binding.  It may be a bad coupler, but it might also be wiring.  I wouldn't do many more coupler tries, if it's pinched wiring, you may cook the board, that will take longer to fix.

Hi John, thank you again for offering your insight. When I shine a flashlight into the rear coupler a see silver cylinder that I presume is the coupler coil - using the paperclip to give that a firm push open the coupler. While the coupler is technically "open" it seems it isn't open all the way. I am not sure how to describe it, but you know how the couplers have that internal portion that slides out when the coupler opens, that's attached to the opening component? That internal sliding piece won't come out all the way on the rear coupler.

Reading through the comments, the only thing I could add is I had the same problem with my tank engine for a few days after I got it. I turned the power up a little bit (all the way up to 18 volts) and then it worked. I've used a Cab-1, the app and a universal remote and had all the same issue until the transformer was up to 18 volts.

I have had the exact same experience.

In general, electrocouplers on TMCC stuff don't work reliably at lower voltages, it hinges on how they're powered.  I notice that Legacy changed the method of powering the couplers to DC voltage and they work at lower track voltages.  However, it appears that the LC+ and LC+ 2.0 still depend on track voltage being at least 16 volts for reliability in opening the couplers.

Coupler Fixed ???  OK  I have been using a short section of lionel track as a test track. This is the new style of track with the molded roadbed.  Originally I had a Lionel powerpack plugged into the track.  It's an 80 watt DC powerpack and the voltage on the track read 18.2 volts. So the lack of voltage wasn't the issue, but no matter what I did the rear coupler wouldn't open (although you could hear it). I later tried a MRC variable voltage DC transformer from the 90's. It's really meant for HO scale trains but it's rated at 160 watts and can reach 19 volts, again the front coupler would open fine from 14 volts to 18.3 volts (I never went above 18.3 volts) and the rear coupler wouldn't open.  Today I decided I would take apart the rear coupler and have a look at it.  Before I did this I set the train on my main layout which is powered by an old ZW transformer. Long story short with the old AC transformer both the couplers work great! Even with the voltage down to 13 volts. Lionel states not to use AC with bluetooth control.  Thoughts anyone?

Regards,

Joe

Add Reply

Post
This forum is sponsored by Lionel, LLC
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×