Skip to main content

Hi all,

I just received this locomotive brand new via mail order.  It has been acting up since I first started it a few days ago and I'm trying to figure out what to do with it.  Hoping it's something simple I can sort out as I'm 300 miles from nearest Lionel repairman.  I've informed the retailer, but they are across the continent, so assistance is limited as are my options.

Here are some of the basic issues. As background info, I pulled the loco from the track and put another Legacy Loco on to ensure that my "system" is functioning as it should and it is. However, this is the first "new generation" Legacy Engine I've had so I manually keyed in all the info as per instructions I had found online (which is another story as none of that info was in the manual - I found that process a bit cumbersome, but it is sorted out):

  1. I can address the Locomotive with both my DCS and Legacy remotes.  However, when I first put power to the track, it fires up rather than sitting with lights on waiting for signal from remote.  From this point, I cannot get it to move with Legacy Remote (can access other commands like horn, bell, etc.).  With DCS remote, I can get it to work and move from that mode.  However some other functions like couplers, volume and smoke are intermittent.
  2. The first night I was able to get it to move with Legacy remote but ever since that time it has been acting as above.  Seems like it's not "sensing" the Legacy signal fully?

Like I said, at first I thought I had an issue with my Legacy remote , so I put another Legacy loco on same track and all functions worked as they should. 

I was so excited to get this loco and it's been a bit of a downer to have all these issues. Looking forward to your advice!

G

Original Post

AFAIK, the process for manually programming a Legacy engine is in the Legacy System manual (not necessarily the locomotive's manual) starting around page 46, I believe. The manual is available on-line through Lionel's website. You may want to go back and just make sure all your info is programmed in correctly. 

Power up the Legacy base and remote and wait a few seconds before applying track power and see if that helps.

So last night I tried the above and there was no change.  It's still powering up with sounds when I add track power.  But.... I discovered something.  If I then turned track power off and on again, the loco is sitting with lights on / sound off and responds fully to Legacy control.  Any ideas folks?  Thanks,

i have the exact problem with my gp35 legacy im using a zw from the 1950s and found out if i slowly turn on track power the loco starts right up but doesnt move. I turned off power and turned it back on fast and it works. I am no expert on modern tech but my theory is the loco is not seeing 18volts right away and the low volts at start up isnt enough to start the program     just my observation

@Gerhardt posted:

Well that was short lived. It now is back to not responding. I decided to make a video to show the issue to assist with diagnosing. Is it possible something is just loose from transport? If so what should I check for? Please see YouTube video here: https://youtu.be/qmnRQoNnNv8

thanks again!

As Steims  says the brake is full- on on the cab2 remote.slide brake(left side slide up to - should move then!

Right you are! Thanks Steims!! However that doesn’t resolve the main issue, or “shouldn’t” have, and yet now it works as it should.  Here is what else I did: I decided to go through and turn on and off all of the switches on the locomotive much like going through a breaker panel in a house. I also fiddled around with the Bluetooth and that works fine. When I switched back to Legacy, the loco is now sitting with lights on before being addressed by remote with no sound. I’m hopeful it’s all working now and that it was something being loose or partial switch on from transport. 

Thanks again to all. I will keep you updated. 

Add Reply

Post
This forum is sponsored by Lionel, LLC
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×