Skip to main content

Less than a year ago I got this model of the New York Central L3A Mohawk #3005 from Lionel. For years I had wanted this model, but other models took priority so this one just sat in the back of my mind for a while until finally I got to it. This model, 6-18064, is known to have one major issue. That issue is that the motor driver board from the factory wasn't built very well and likely would go bad. It would leave the locomotive standing still or very rough in operation. I knew this from the beginning and luckily, Lionel had not only had a recall years ago, but still had a new motor driver board replacement available. I had replaced one of these before in a Century Club Hudson before so the installation was not a problem. I even bought the board before getting the L3A. I bought this locomotive brand new in the box. It had never even been taken out of the original shipping carton. It is always so interesting for me to open new old stock from years ago. Once out of the box I was astonished at the locomotives overall appearance. The L3A Mohawk with the smoke deflectors is just such a unique looking locomotive and being a NYC fan it was just amazing to look at. Before even trying to run the engine, I knew the old grease was likely gunked up and dry. I opened the engine up, cleaned out all the old grease, and greased, lubed, and tuned the drive gear to almost perfection in the world of AC pullmor motors. I also replaced the driver board, even though the origonal unit seemed functional (Just for good measure). From there I started up the locomotive with the tmcc system and wow, what a sound system. The hooter style whistle sounds amazing and the chuff sounds have lots of bass. I was then amazed at the smooth running and quiet sounding pullmor motor. A definite shock as they usual have a bit more noise and rough operation. I love the model and feel it it under appreciated due to some minor issues. I definitely recommend the model to anyone looking for a nice big locomotive or just a decent model in general. I did a review of the locomotive in the video below. Hope you enjoy

IMG_20200703_132259764IMG_20200703_132328108IMG_20200703_182048371IMG_20200703_132340866IMG_20200703_132519757_HDRIMG_20200703_132607002IMG_20200703_132747278

Attachments

Images (7)
  • IMG_20200703_132259764
  • IMG_20200703_132328108
  • IMG_20200703_182048371
  • IMG_20200703_132340866
  • IMG_20200703_132519757_HDR
  • IMG_20200703_132607002
  • IMG_20200703_132747278
Videos (1)
VID_20200703_182144092
Original Post

Sid's Trains - I bought the same engine a few years ago and like it very much.  That said, interestingly before I bought it I had read a review of it by Jim Barrett in the January 2000 issue of O Gauge magazine and, in particular, one thing Jim mentioned about the tender stood out for me.

 The engine (which he was reviewing) had the red wire from the pickup roller routed through the holding bracket for the roller between the spinning roller and the base of the roller bracket.  That meant that when the roller was pushed up, as it would be when the tender was on the track, the spinning roller would be constantly rubbing on the insulation of the wire.

I made a mental note of this, and when I eventually acquired my engine the first thing I did was check the tender pickup wiring.  Sure enough it was wired as Jim described, so before running it I rerouted the wire around the roller, thus avoiding a potential problem.

Just thought I'd pass this along FWIW in case your tender is wired this way, as you didn't say or show anything about this in your video.

Enjoy your Mohawk as I do!     

@PH1975 posted:

Sid's Trains - I bought the same engine a few years ago and like it very much.  That said, interestingly before I bought it I had read a review of it by Jim Barrett in the January 2000 issue of O Gauge magazine and, in particular, one thing Jim mentioned about the tender stood out for me.

 The engine (which he was reviewing) had the red wire from the pickup roller routed through the holding bracket for the roller between the spinning roller and the base of the roller bracket.  That meant that when the roller was pushed up, as it would be when the tender was on the track, the spinning roller would be constantly rubbing on the insulation of the wire.

I made a mental note of this, and when I eventually acquired my engine the first thing I did was check the tender pickup wiring.  Sure enough it was wired as Jim described, so before running it I rerouted the wire around the roller, thus avoiding a potential problem.

Just thought I'd pass this along FWIW in case your tender is wired this way, as you didn't say or show anything about this in your video.

Enjoy your Mohawk as I do!     

Thanks for the tip. I didn't know about this issue and will definitely look into it. I definitely enjoy this model.

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×