Skip to main content

Replies sorted oldest to newest

The things to look at:

1)What kind of internet connection do you have? There are a lot of image files on this site (the banners for example above), check the speed on the computer you are using (ookla speed test is a good one).

2)What browser are you using and what version? If you are running an older version of a browser, it could be causing problems.

3)Do you have any plugings like ad blockers or the duck duck go extension for Chrome? Sometimes they can cause issues.

my first suggestion? Flush the cache on your browser, in Chrome it is available from the developer tools menu (Ctrl-shift I), other browsers have the same thing. Your cache may be full of images and the like and it can cause problems.

I also recommend trying another browser like Firefox and see how it reacts to the site.

I will say, I don't see any issues or errors on the site.  I can't say it's massively faster since the upgrade or anything, but it's working fine for me.

It might be interesting to go to SpeedTest and post the result here.  Maybe your ISP is having issues, in the past I have actually had issues with Verizon FIOS, and I'm supposed to have gigabit fiber!  Periodically I do a check to see if they're screwing up again.

Any speed issues are very unlikely to be at my end as well, things are working fine.

@vash44 posted:

After the updates everything works as smoothly if not better than before. (Yes, even on turtle power as I like to call my interent. Ha!) A bit jealous of your speed John!

WOW! Over three orders of magnitude in speed difference there!   No video streaming at your house, that's for sure!   Those speeds are with two TV's streaming high definition video and Heaven only knows what my grandson is doing on his computer!

If it works OK with that speed, it should work for most ISP connections I would imagine.  What ISP is that anyway?

WOW! Over three orders of magnitude in speed difference there!   No video streaming at your house, that's for sure!   Those speeds are with two TV's streaming high definition video and Heaven only knows what my grandson is doing on his computer!

If it works OK with that speed, it should work for most ISP connections I would imagine.  What ISP is that anyway?

There isn't much streaming that goes on! Every now and again it will play Netflix without issue. Hulu is out of the question. Hughes net is the ISP. Hopeful Starlink makes it further south.


I don't really have any complaints about the speed or reliability of Crowdstack, but in all honesty it's not really "forum" or bulletin board software.  It's meant to replace things like Facebook groups and internal messaging apps like Slack, Mattermost, or Discord.  Most of their advertising targets groups that have been banned or shutdown on other platforms.  The parent company Social Strata is pretty small, less than 50 employees and their rank on Crunchbase is > 200,000.  If they've worked with Fortune 500 companies, it's not wide spread as you can't find much news about them, and they don't advertise any industry partners on their website.

Nothing against the site, or the company, but they are a pretty small player especially in the traditional bulletin board and/or online forum market.

@vash44 posted:

There isn't much streaming that goes on! Every now and again it will play Netflix without issue. Hulu is out of the question. Hughes net is the ISP. Hopeful Starlink makes it further south.

It's so easy to forget that many people don't have access to truly high speed Internet.  After having fiber connections for years, I don't really give it much thought, but clearly I'm probably in the minority.

Well once I got on the forum it has been fine but when I applied to join I got an email back from Crowdstack that simply stated "Unfortunately you have not been accepted to join". I was pretty shocked as I have never had any other social media or forum accounts (none at all) if that even matters. I found an email address on the OGR website and sent an email asking what I may have done wrong during the application progress. Alan Arnold emailed me back shortly after and said it should have given me a reason (it did not). He took care of me right away and took care of my application personally himself and kept in contact until he had it done which was within minutes. It was very nice of him to help me as he was the only person there that day. If I had not caught him at a good time I may have never been able to join this forum which has been so helpful getting me started in this hobby.

Thank you Alan and the OG forum.

Brad

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×