Out-of-Warranty repair for Legacy 990 Base {6-14295} Won't transmit from U post to track, otherwise OK

I have a Legacy 990 base that won't transmit from the U post to the track.  It will send and receive between the base and my two Cab-2's, and it will transmit to the track using a TMCC base connected with the factory supplied Y cable and the TMCC base U post connected to the track. The Legacy base ran hot when new, so I turned the charger off and have been using alkaline batteries since then. The software is currently version 1.2. I purchased the writable modules to upgrade to the current software, as I am about to add LCS WiFi, SER 2's, and MTH DCS, interacting with a soon-to-be-purchased iPad. I had been using Train America Studios Layout Control System on a desktop computer connected to the DB-9 RS232 port, along with the original  I C Controls modules to operate the switches and accessories. Does anybody do out-of-warranty repair on Legacy 990 bases? I think Dale Manquen did. Or is it repair-by-replacement, and can I get just a legacy base without having to purchase the set including the Cab-2? I did read on Dale's website how to measure the 455 KHz signal  with a diode, resistor, and DMM, but am pretty sure there is nothing there. Any help would be greatly appreciated. Regards, Paul {from Southern Connecitcut}

Original Post
cjack posted:

But call Lionel on the phone. They do not answer emails these days.

Due to turnover and a lack of personnel, the call center is short on manpower.  They will answer email, just may take a few weeks.  Yes, better to call and get a RA number and have them email you the shipping label

Wow 1.2? I thought there was an issue with the 1.2 and /or these early bases.  Lionel  recommended that these bases be sent back for the fix and be updated to 1.3 shortly after they were released.

And I thought I was outdated using 1.4.

" No matter how far we travel, the memories will follow in the baggage car."

Actually, it was 1.0 that needed to go back, one of mine made that trip.  1.2 didn't have to go back, but you couldn't write black modules with it, that only worked for 1.3 and later.  For 1.2, you just needed to have either a later version blue module or black module (already programmed) to upgrade it.

Thank you all for the replies. Gary {Superwarp}--I have visited your layout once.  

I purchased the Legacy 990 set and 993 add-on in December of 2007. I added it to my already existing Train America Studios Layout Control System vintage 2005 running on a desktop computer with TMCC base, Cab-1's and I C Controls modules. I experienced the short range of reception between the Legacy base and Cab-2's and added a Hawking HSB2 amplified antenna, which was one of the recommended fixes at that time. I would still get the red LED indicating lost signal at about 10 feet from the base. I also experienced the hot rechargeable battery problem. I turned off the charger and used alkaline batteries.

Much later, I wired a friend's home machine shop with a rotary three phase converter and connected the Bridgeport mill and so on, and was paid by being given a large collection of prewar Lionel trains. I built a completely separate layout for them {in my grandparents house in the Catskill Mountains}, and began to add to that. Soon I added an MTH Leland Detroit Monorail and some Tinplate Traditions DCS locomotives. I purchased the two books by Barry Broskowitz, DCS Companion 3rd edition and DCS WiFi 2nd edition, in order to learn about DCS.  Until then, I had installed Electric RR upgrades kits, but only used TMCC because I could do all those aftermarket upgrades.

My Legacy system had been sitting dormant and unused almost from the initial purchase until I wanted to add the WiFi interface to each command control system. I have had the blue modules to upgrade from 1.2 to 1.3 from when they were first available, but never installed them. I was planning to do that first, and make a backup of my locomotive roster with black module 1. Then I was planning to download the latest upgrades for the legacy base to black module 2 and cab-2 to black module 3, and update my legacy system so it would be compatible with Lionel LCS. I did order three SER2 modules, one for my string of RS232 I C Controls and Lionel ASC's, AMC's, etc,  the second to connect my desktop computer's DB-9 port, and the third to connect the MTH TIU. 

I have been following the instructions in the two Broskowitz books and the McComas Modern O gauge Remote Control book and two DVD's. I brought the DCS system back from the Catskills for test purposes. Until and if I rewire for star distribution, I was planning to keep an MTH DCS powered track electrically separate from the majority of the track on the layout here in Connecticut, but test the MTH system for range compared to Legacy in the same basement room. If I only make one change at a time, I will know at what point it occurs if some thing does go wrong. It it works out, I will integrate the DCS into the layout here in Connecticut too.

Again following the recommendations in the books, I found the Legacy base to have no "u" post output to the track {nothing would respond to commands}. I am using the modern ZW controller and 180 watt power bricks for track power. 

The instructions ask for a direct connection from the computer to download the Legacy upgrades to the writable black modules, but otherwise indicate that the only device that should be connected to the factory supplied Y cable is the old TMCC base, and all others should be connected through SER2's, with the WiFi module being first in the chain. My takeaway from this is a question--does it have to do with the  rate that the packets of information are sent--since I believe that the PDI bus is faster than the RS232 bus, and some devices will be sending information back, not just receiving, such as the sensortrack. The SER2 manual seems to say that one can use both the screw terminals and the DB-9 connector if only sending, but for two-way communication only one or the other can be used,not both ports. 

I did use the links provided on this forum to read about the Legacy upgrades, and contacted Lionel by sending a message from their provided form on Lionelsupport.com, knowing that their call center was short-staffed and busy. I haven't gotten an email back, but may try a phone call as suggested.  Once I make contact and get a return authorization number the repair or exchange should follow.

Thank you all, Paul

Paul,

I connect the legacy base U wire to the U on the A terminal of the ZW controller. Check for blinking light on the base when you push a button on the remote.

By the way, Lionel used to continue to service the base and remote needing the charger update and would update the software while they had it. It may be worth a phone call to customer service to inquire if they still do this.

You can also check to determine if the U post on the base has come disconnected from the wire inside. If the post rotates when the lock nut is tightened, it is a possibility.

Carl

Arctic Railroad

Dale Manquen has come up with a test rig to check the signal strength of the TMCC or Legacy command base, it might be useful to test yours.

Attachments

Photos (1)

Fred, I did call Lionel from my workplace while on my lunch break today. There was almost no waiting-on-hold time at all. I got a verbal return authorization number, to be followed with a mailing label emailed to me. I will send the Legacy base to Lionel for repair.

John, I will use Dale's signal strength test rig before I send the Legacy base to Lionel for repair, to confirm that there is no 455KHz output. I will use my working TMCC base to test the signal strength meter. I will have to go purchase the needed parts to build the test rig.

Progress! Thank you All......Paul

John,  After you posted the schematic for Dale's test rig for TMCC signal strength, I performed the test. My three TMCC bases all check OK {one from the home layout, one from the layout in the Catskills, one spare}. My Legacy base shows Zero 455KHz signal. The shipping label was emailed to me the day after I talked on the phone with the service person, just as promised. I will send it to Lionel for repair.

Regards, Paul

Add Reply

Likes (0)


OGR Publishing, Inc. PO Box 218, Hilliard, OH 43026 330-757-3020
www.ogaugerr.com
×
×
×
×
×