I posted this topic here this morning, regarding no reply option in a Sale/Trade post.

Post of Genesis for sale but I see not reply button

I received a couple of replies to my post, and replied back, but now I see no option to reply.
I am signed in, in fact I signed out and back in, just to verify.

Original Post
RWL posted:

I posted this topic here this morning, regarding no reply option in a Sale/Trade post.

Post of Genesis for sale but I see not reply button

I received a couple of replies to my post, and replied back, but now I see no option to reply.
I am signed in, in fact I signed out and back in, just to verify.

Your post was moved by the moderator to Forum Tech Support, where it should have been posted anyway. You should NOT be replying to a sellers post on the For Sale or Trade Forum anyway, as you should be eMailing the person directly, per the posted OGR Rules of the For Sale or Trade Forum.

I understand all of that, regarding the Sale/Trade posts not having the reply button.
I should have read the rules, and I apologize for not having done so.

However, I am now not speaking of that post in the sale/trade form.
I am speaking of the one here in O27 high rail that I posted this morning, regarding that post.

I searched for it, found it, and there was a REPLY selection in the TAKE ACTION window this morning, and I responded to your replies, then, but that post has no REPLY selection now.

Do tech support posts loose the Reply button as well?

RWL posted:

I understand all of that, regarding the Sale/Trade posts not having the reply button.
I should have read the rules, and I apologize for not having done so.

However, I am now not speaking of that post in the sale/trade form.
I am speaking of the one here in O27 high rail that I posted this morning, regarding that post.

I searched for it, found it, and there was a REPLY selection in the TAKE ACTION window this morning, and I responded to your replies, then, but that post has no REPLY selection now.

Do tech support posts loose the Reply button as well?

Only when the Moderator LOCKS the thread, since the subject has been answered, completed, and done with. Did you not see the big red CLOSED word on your other thread (immediately below this one)?

 

Hot Water posted:
RWL posted:

I understand all of that, regarding the Sale/Trade posts not having the reply button.
I should have read the rules, and I apologize for not having done so.

However, I am now not speaking of that post in the sale/trade form.
I am speaking of the one here in O27 high rail that I posted this morning, regarding that post.

I searched for it, found it, and there was a REPLY selection in the TAKE ACTION window this morning, and I responded to your replies, then, but that post has no REPLY selection now.

Do tech support posts loose the Reply button as well?

Only when the Moderator LOCKS the thread, since the subject has been answered, completed, and done with. Did you not see the big red CLOSED word on your other thread (immediately below this one)?

 

I guess I didn't see the big red "closed".
Again, my apologiez, and thanks for the explanation.

This is an awesome forim, but it is just very different from some others that I have been in for a long time.

I will go and re-read the rules, as it has been awhile
Thanks again, and this one can be closed/locked as well.

 

Add Reply

Likes (0)
Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×