Skip to main content

I have power districts each with their own power brick and legacy powermaster. They are programmed as 'track' 1, 2 and 3. Everything has worked just fine for 3 years. Now for some reason the CAB2 has stopped sending track start up signals to all three powermasters.
I tried and can re-program the track 2 powermaster however when set back to run the base will not send signals to the powermaster.

Original Post

Replies sorted oldest to newest

Mike:
Lights indicate no issues.

Did some investigating last night. Might have been due to a severe storm - I re-programed all three powermasters (gave them new ID #'s). Tracks 1 and 3 started working but track 2 was still dead. Tracks 1 and 3 have only one power wire going through their respective PM's to various terminals. Track 2 has 2  power wires. From the PM one goes to terminals then straight to track. The other goes to toggle switches for isolated spurs. Since tracks 1 and 3 work I know the powermasters are good so I did the following: (common ground for every thing)
1. Connected track 1 wire to track 2 PM - did not work
2. Connected track 2 wire that goes straight to track to track 1 PM - started working
3. Connected track 2 wire that goes to toggle switches to track 1 PM - track turns on then immediately turns off with no indication on PM or power brick that a short exists.

Looks like I got 2 problems I need to investigate further -
1. Appears the track 2 PM is shot but I have no way of testing it
2. I need to trace wires going to and from the toggle switches.

PS - all three power bricks are good. I tested the voltage from each

Joe,

Well that's definitely progress.

Take out the Track 2 PM and replace it temporarily with one of the others.  If Track 2 then works you'll need to send out the old Track 2 PM for service.

However, be careful because if your Track 2 connections are bad, and they somehow killed the old Track 2 PM, they could kill the new one too.  Turn up the voltage only a little bit when you fire it up, and check the overload light for a short circuit.

Mike

Every thing is working now - what happened


1. I traced power to the control board. Every looked good but I noticed one spur on the control board had a power wire to the terminal block for Power District (PD) 3. All the toggle switches should go to PD2. I traced the wire back to toggle switch for spur 1. Ordinarily this would be ok if the switch was isolated from all the other toggle switches except I had connected this switch to all the other switches for PD2. I'm thinking turning on PD2 and PD3 with wires connecting both powermasters must have set up some kind of feed back that upset the powermasters. Once I clipped the wire every thing started working again.  Why it worked for 3 years then stopped working I don't know.

2. As for the powermaster that was 'cooked'. It wasn't. Dum Dum forgot to set the switch from Conv back to Cmd.

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×