Skip to main content

My layout uses FasTrack command/control switches operated by the Cab-2 controller. Lately, several of the switches have stopped responding to the Cab-2 at normal controller-to-switch distance. However, if the Cab-2  is positioned directly over the switch, the switch will activate. Do I need a new Cab-2 and/or Legacy Base? (Other equipment controlled by the Cab-2, such as engines, seems to operate normally.)

Last edited by hearncl
Original Post

Replies sorted oldest to newest

The Cab2 communicates with the Base...not the switch directly. What you are experiencing is that you are effectively an antenna picking up the airborne signal from the ground wire in your house wiring. And the switch is getting the signal from your hands and body.

The typical fix for this is to run a ground wire (connected to house ground or pin#5 on the Legacy Base) along an area near the switches. That positions the airborne signal near the switch. It is most needed if you have structures over the area that is not receiving the signal.

The worst case is that the signal generated by the Legacy Base is no longer it's former amplitude. Measured at the outside rail, it should be something like 6 volts peak to peak (it's a 455 KHz sine wave) and is best measured by an oscilloscope. If this is the issue, the Legacy Base and Cab2 needs to go back to Lionel under the lifetime warranty.

Thanks for the information and advice. My problem switches were indeed partially covered by an upper level of the layout. I ran wires connected to house ground near the problem switches and they now respond to the Base. (I used electrical receptacle box cover screws as the house ground.)

I also had a problem with engines loosing the Base signal when running through a Hellgate Bridge. I ran a wire connected to house ground through the bridge, which corrected the problem. (Would simply grounding the metal Bridge structure have accomplished the same thing?)

I still have a couple of switches on the upper layout level which don't respond to the Legacy Base. This may have started after running the grounded wire near switches on the lower level. The ground wire solution doesn't seem to work with these upper level switches.

I obviously have a lot to learn about the Legacy signal.

Last edited by hearncl

HearnCL,

   Sir how far away are your FTCC Switches on your upper level?  My Bar Top upper level FTCC Switches work perfectly, my room is approx 29'x18' with the Legacy Base about 12' from the upper level switches.  I have 2 Legacy drops on the 3 upper level ovals that control the 4 FTCC Switches.  You may need to place another Legacy drop opposite the one you now have already, give it a try and see what happens with your signal.

PCRR/Dave

The Legacy drops are on opposite ends of the 16' Bar Top FT layout, just up from the spur FTCC Switches.

DSCN2403

The Legacy Base sits on the lower part of the Power Station beside the 2 old KW's against the far wall about 12' away from the Bar Top FTCC Switches.  The legacy line drop runs behind the Street Car Bumper Track on the fire place mantle, clear around the room to the Bar Top FT layout.

DSCN2409

 

 

Attachments

Images (2)
  • DSCN2403
  • DSCN2409
Last edited by Pine Creek Railroad

Hearncl,

    The Legacy Drop is the Legacy wire you attach to the outside rail of your FasTrack, it comes from your Legacy Base Unit.  It's where you get your Legacy Signal from.

What you did by adding an antenna signal drop to your individual switch or switches; I try to avoid, I engineer to have a strong Legacy Signal thru out the entire layout, this is why Dale's Legacy Boost Engineering is going to be so great, it Boosts the Legacy Signal thru out your entire layout, that includes your switches.  Then additional Legacy drops are (NLN) no longer needed.

PCRR/Dave

The Trains you see in our Train room run on both DCS and Legacy with multiple FTCC Switches.  The Bar is actually a giant 14' Tunnel, I loose no Legacy or DCS signal even in the big Tunnel, all FTCC Switches work perfectly.

DSCN2434

Attachments

Images (1)
  • DSCN2434
Last edited by Pine Creek Railroad

Ok, I am having the same problem.  I have a total of 38 switches and 4 or 5 have the problem of not switching with the Legacy Handheld unless I hold my hand over the switch.  Mind you that for 3 of them they right next to several other switches that DO work.  3 of the switches that do not work work purchased within the last 3 months new (all 3 are O-36).  I guess I can attempt the Pin #5 trick but the track signal booster sounds better.  What size pin is needed on the Legacy base?  Can I purchase the signal booster or better yet can I pay someone to install it for me as I assume it goes inside the base?

The TMCC Buffer (signal booster) cured the problem with my balky FasTrack switches. In fact, if I have the Buffer output turned up to maximum, a couple of the switches will "chatter" when activated. Setting the Buffer potentiometer at about half stops the chatter.

I am using the Buffer kit version with variable output mod installed. The Buffer is external to the base.

One of my command switches just stopped responding to commands. I changed nothing on the layout and it had been working for years, then, it just stopped. I tried reprogramming the switch but it would not accept the 'set' commend.  I found this string and put the Cab2 over the switch and it worked. I ran an earth ground as suggested and the switch works fine.   I'm glad these strings aren't deleted!

Last edited by ToledoEd

Add Reply

Post

OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
800-980-OGRR (6477)
www.ogaugerr.com

×
×
×
×
Link copied to your clipboard.
×
×