Skip to main content

So I've been busy adding things to my MTH Tinplate collection and recently picked up a 384E from 2004, Item 10-1221-1. Due to its age I decided not to attempt to charge the battery but instead installed a 3V BCR before putting on the track. After installing the BCR and placing the engine on the track I powered up the Z4000 and added the engine to the remote. I then pressed start up and the engine started at full volume. I could not communicate with the engine at all via the remote, like lower the volume or shut it off. None of the buttons I pressed had any affect. I turned off the transformer to kill the power.

Not sure if the BCR was any good I put the original battery back in and plugged in the battery charger into the bottom of the tender and let it charge for about 4 hours. After four hours I put the engine on the track and decided to delete it from the remote and then re-add it. I was able to delete it but have not been able to re-add it since. I get the message engine already in the remote but it's not in the list.

The engine ran fine in conventional, forward and reverse. I then put the BCR back in. I've been running for an hour or so and all it good in conventional.

I will say that when I've powered it up on a DCS track after the initial power up I have not been able to hear the little click the engine makes when it receives the watchdog signal.

The software in the TIU and Remote I use on my Tinplate layout is a very early generation, if not the first generation software.

Andrew

Original Post

Replies sorted oldest to newest

@GGG posted:

When you apply power with DCS does the engine stay quiet?  Try a recover engine.  If you are very early you may not have the function.  Should upgrade to 6.1 as the latest.  Are you sure the engine address deleted from the remote?  G

I should have noted that the engine did not turn on when placed onto a track controlled by DCS.

I did find the recover option and tried it but no engine could be recovered. On a whim I tried to add it and it was found. I started it up (fingers crossed) and am able to control it via the remote! All is good. I sent it for a few laps around the layout during lunch.

Thank you for responding and suggesting the recover function.

Andrew

Last edited by andrew

Add Reply

Post
The DCS Forum is sponsored by
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×