Skip to main content

I have three PS3 engines that I keep on my layout at all times that I run with DCS.  Whenever I first apply track power for the first time, two of them will almost always start up without using the command on the remote.  It's not a huge deal because I can just start them up with the remote after and they run fine and respond as normal but is there anyway I can prevent them from starting up on their own or is there something I'm doing wrong?  I run 18 volts into the TIU and come out of the fixed one port and I have auxiliary power hooked up for the TIU.

Original Post

Replies sorted oldest to newest

As a precautionary measure, you should make sure you have those engines locked in conventional neutral (1 horn, 3 bells with Z controller). If for any reason power momentarily gets interrupted after they started in conventional on you, their going to take off at full speed and throw YOU into a hilarious panic mode for anyone watching. Been there, done that.

Dave Zucal posted:

As a precautionary measure, you should make sure you have those engines locked in conventional neutral (1 horn, 3 bells with Z controller). If for any reason power momentarily gets interrupted after they started in conventional on you, their going to take off at full speed and throw YOU into a hilarious panic mode for anyone watching. Been there, done that.

I thought that PS3 eliminated that issue?

Dave Zucal posted:

Tyler, are there any other engines sitting on the tracks that "don't" start up? If there are, it's not a problem with the TIU because those other engines received the watch dog signal.

Yes I have a PS3 sd40t-2 that won't startup.  I also have some ps2 engines on my layout too, no issues with them starting up without commanding them to. 

choochoopaul posted:

The problem, or the lack there of, is the watchdog signal that is missed by your engines.  The TIU should be powered up first, then the power supply to the tracks.  The watchdog signal tells the engines that they should remain silent and wait for the startup command.  The signal is only present for approx. 5 seconds after powerup.

I always have the TIU powered first, then I apply track power.

 I have a recently  purchased PS3 engine that started doing this. It seemed like it was missing the watchdog signal. Sat there smoking with the volume louder than the normal DCS setting. Odd thing was it would respond to some remote commands such as directional change and horn without doing a startup command. This is a question for the DCS experts. Do you need to issue the startup command first in order to do a shutdown ? It would respond to the shutdown command. It wouldn't respond to throttle commands. I sometimes turn the layout on simply to move things out of the way to work on an area. The startup was getting to be annoying as this wasn't the engine I intended to move.

 I decided to move it to a different spot on the layout that was fed by another channel of the TIU. Fired up the layout and it sat silent. Moved it back to where it was initially  and it started up when powering up the layout. Decided to switch the output leads on the TIU so that area ran off the other channel. Engine now sat silent. Figured I maybe on to something.  I switched the wires back expecting the engine startup when the layout was powered up. It has sat there silent for about a week now. Before it started up every time for a week. There may be a logical reason for this. But after a while you just shake your head to some of the things that go on.

Dave_C, I'm not one of the experts, but you don't have to do a start up before doing a shut down, you can just 'shutdown' directly. Some of the newer PS3 engines can also be started up by just scrolling the thumb wheel. I have a few that do that and a few that don't.

I have all PS3 engines on my layout, maybe about 5 or 6 right now, and I have yet to have the problems described here. However, I have seen the same problems reported here several times before and am also curious as to what is happening to cause them? It will be interesting to see if a cause can be determined.

I have 2 isolated loops of track each using one of the fixed TIU channels. Legacy is also connected to all of the TIU output commons, whether the channel is used or not. I am not yet using either of the variable channels, only the two fixed channels are in use. 

I upgrade my TIU and Remote as soon as a new version is released, so I currently have version 5. 

Last edited by rtr12

Try this...

  • Remove the Hot input from the input to the TIU channel from which the engines get power.
  • Power up the TIU via the Aux. Power port.
  • Turn up track power to 18 volts.
  • Connect the Hot wire to the TIU channel input.

This will put 18 volts on the track at the same time that the TIU issues the watchdog signal. See if things improve.

Lionelbill posted:

All of my TIU's have their own "wall warts" and get powered up before my transformers and I've haven't experienced a PS3 engine starting up when I turn on any transformer.  Lucky I guess.

I routinely fire up my TIU and Z1000 with 15 engines at once and only occasionally have one ps3 engine that will false start. TIU is Z500 aux in.  My track sees a vacuum once in a while but hasn't been wiped down in over a year(except the switches). I have mostly mu's...very reliable. I like Lionelbills and choochoopauls advice on TIU power then track power...others have commented favorably on this as well...i dunno

If all attempts to correct your false start issue fail, it would be interesting if adding filters (18 volt bulbs), right at the fixed output posts of your TIU, would help with this issue. I was having soft key issues with double soundings or what some call a soft key echo and had the real track lock-ons installed on the tracks acting as filters, but still had the issue. It wasn't until I added bulbs (same type bulbs used in the lock-ons) right at the TIU output post, that it eliminated the issue. Does anyone here, that has filters installed "right at the fixed output post", still get the false start ups? 

Thanks for the update Tyler. I also have a TIU that has issues with fixed 1. For some reason overtime it began getting slower and slower downloading sound files through channel one. A message would keep popping up to " try again". The average download time was more then an hour. For some reason one day I thought I would try channel 2. Wow, was it fast, 10 minutes, sometime less. The odd part is both channels signal strength is a 10. So now thanks to your last post, I'm wondering if channel 1signal can begin to become scrambled in someway. Hopefully some of the other forumites, with this start up issue, would disconnect channel 1 and give their channel 2 a try. If their engines behave normal, we can look into the TIU being the issue with these and not the PS3 engines. I know this may sound crazy, but time will tell.

Casy, Eventually channel one will quit all together. I also have a Rev L sitting on the shelf, not being used anymore, that the signal quit in channel one. If I do a TIU reset, it will come back for a few minutes then quit again. I assumed channel 2 quit along with it, so I disconnected it and set it aside. When I get time I'll have to hook it back up and test 2. I'm now back to using my old one that I talked about in the post above that channel 1 is very slow with installing sound files.

MTH RK  0-6-0 switcher starts up when turning on TIU  but no command to startup and remote reads no engine on track.

After I resoldered a wire from the smoke fan and closed the engine up I had a no engine on track on my remote.   I thought I must have done something wrong . 

I tried getting the wires in the tender on top of the board and away from other components.  Still no engine on track ..........frustration set in ..........let it set on the track.

This morning I thought I'd try to work on it again.     

Lightbulb came on ..........the switch was on DCC.     

The 0-6-0 RK seems to be a Premier engine without some of the finery.  I wasn't used to a DCS /DCC on a RK engine.

Add Reply

Post
The DCS Forum is sponsored by
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×