Skip to main content

I tried the search feature on this issue but seem to come up empty. I have a VO1000 20-20783-1 with no smoke.

A little history is in order first. A couple of weeks ago I had an issue with a 44 ton that was acting strangely in regards to start up. I was advised to reload the flash and sounds files which didn't change a thing. I was also advised to try these same files in another PS3 engine. My test subject was this VO1000 I am now having this smoke issue with. After loading the flash file it went through it's reboot and emitted gobs of smoke. This experiment did not yield the results needed for the 44 ton but that's another story.

After reloading the correct files back into the VO1000 the fan seems to work just fine but there is zero smoke. I did a factory reset, still no smoke. Via the remote I have smoke adjustment set to "MAX" and have tried the smoke pot in both directions with zero results.

Original Post

Replies sorted oldest to newest

Hindsight is 20-20 but that was a bad plan.

@milwrd posted:
My test subject was this VO1000 I am now having this smoke issue with. After loading the flash file it went through it's reboot and emitted gobs of smoke.

After reloading the correct files back into the VO1000 the fan seems to work just fine but there is zero smoke. I did a factory reset, still no smoke. Via the remote I have smoke adjustment set to "MAX" and have tried the smoke pot in both directions with zero results.

Again, the deal here is, you have a unit with a known small smoke unit with a single resistor. You then loaded a large smoke unit chain files set to this engine without consideration that could overheat the smoke unit and could damage the shell. Then in your own words-" it went through it's reboot and emitted gobs of smoke".

One guess would be, you overheated the resistor making it open circuit and thus no smoke no matter what file. Another example could be this extreme heat charred the wick, and with the combined correct small unit smoke file- the smoke unit just is no longer producing.

Vernon, during my testing I loaded the flash and sound files for a 44ton which doesn't have smoke. I then reloaded the VO1000 files. I pulled the shell and the resistor still has continuity so I don't think it's cooked. I then popped the cover on the smoke unit and the wick looks just fine. I also didn't notice any components on the board that looked to be cook either.

Then possibly your flash of the chain files back to factory failed.

Chain file flashing takes a power cycle and reboot to happen. In other words, you flash the files, and they are in memory on the board. But the board power cycles, checks those files and THEN completed the flash sequence-hence the special beep sequence.

Again, you took a working engine- knowingly flashed files not for that engine- it performed out of spec (too much smoke). Then you tried flashing the correct files to the engine, and now it doesn't work (smoke).

If you think it's programming- then again flash the correct chains and the sound file both, and then ensure it completes, and hopefully starts working.

Worst case- the event maybe damaged the board- maybe the smoke heat FET.

https://ogrforum.ogaugerr.com/...unit-circuit-failure

So it reads 0 ohms?  That is a short in the smoke unit.  Which would cause high current draw through board.  So you may have damaged FET on the board.  Just because there is no smoke unit in the engine, doesn't mean the Flash file did not have it activated.  Sound Engine could may not have deselected it.  G

I had some time to get back to this project and have some observations.

First I dug out my "REAL" multi meter and remeasured the smoke resistor, reads 8.4 ohms (good right?). After reloading the chain file and cycling the power several times then loading the sound files I still had the same result, fan but no smoke.

I have a PS3 set up I bought used with all the fixings (board, harness, motors, rollers, speaker, smoke unit etc.). I swapped in this board w/smoke unit and loaded the files, same result, fan but no smoke. I know there's a possibility that this board fell to the same fate as my original one but the smoke unit or rollers show no sign of use (resistors look new).

I don't know where the FET's are on these boards but can't find any sign of burnt components anywhere on either one.

As always, thanks for your time

Finally had a chance to get back to this issue and believe I have had a successful outcome.

I followed GGG's advice and did a harness exam and that checked out just fine. As I stated above I swapped in a used PS3 board and had the same result, fan but no smoke. Thinking the used board might have had the same issue I even tried a new PS3 board from a kit I had, still no smoke.

Vernon pointed out what the possible and unfortunate pitfalls of loading a different chain file intended for a particular engine can have.  I'm not sure if this is the right way to go about trouble shooting  this issue but I downloaded a chain file for a like engine (Milwaukee AS-616) and stayed with the sound file for the VO-1000 and voila, it worked. Other than headlight and backup light this engine doesn't have much for other features so I'm not sure what affect a different chain file will have regarding operation.

I can't say I recall trying the smoke feature on the VO-1000 prior to this dilemma, is it possible this chain file doesn't have smoke?

I've seen the smoke unit operation be flaky a number of times changing chain and sound file for PS/3.  Many times a couple of power cycles cures it, other times I had to hunt for different but similar files.

For the VO-1000, and important point!  This engine has the small smoke unit, so loading a chain file for the standard smoke unit will burn up that smoke unit in short order!

FYI, the manual for the 30-20233-1 AS-616 indeed shows the standard smoke unit, so I'd make sure you're not heading into choppy waters!

AS-616 Diesel Engine With Proto-Sound 3.0

Attachments

Images (1)
  • mceclip0

After attempting several VO-1000 chain file loads and several power cycles I would get the fan to run and zero smoke. That's what lead me to the AS-616 file, both engines have the same features. Now that you popped my balloon (just kidding) with the fact it has a standard smoke unit, is there another chain file that would possible work for the VO-1000 setup?

Do you have an amp meter to read amperage when you turn on smoke?  If should come up a few tenths for the element.

A small unit should have single 8 ohm resistor.  MTH did make 16 ohm ones too.  What is the ohm reading?

It was also critical to get element under the stack, and wick under it fully.

Maybe other reasons your not seeing smoke.  I would plug a 6V bulb into the heating element plug in place of the smoke unit.

Using original V-1000 files see if it lights up.  If it does the file good, your smoke element may be issue.  If it doesn't light up, the file is bad since we know your board smokes with a different chain file.  G

G, the smoke unit is definitely a small one element unit (reads 8.3 ohms on my meter). It is indeed right under the exit hole as is the wick. When I do the start up my Z4000 reads .3/.4 amps. When I turn on the smoke it jumps to .7/.8 amps, this is all at idle, no drive motor amperage.

John, as it turns out the VO-1000 manual shows the same smoke unit as you indicated in your reply. I might have to pop the shell on my AS-616 to see what it has for a smoke unit, unless someone chimes in here that has already done so.

John, the point I was making was that the illustration that you posted above is the same illustration as shown in the VO-1000 manual. I now know that the VO-1000 chain file doesn't support smoke, just the fan. I think this weekend I'll pull the shell on my AS-616 to see what size smoke unit it has.

That amp jump tells me you have heat element on, and you say you know fan is spinning.  So you should have smoke.  8 ohm is correct.  So is the wick wet, is the impeller slipping, is the fan port to the smoke body blocked?  Sounds like SF is right, and smoke unit getting a current draw.  If wick is burned you won't get smoke.  G

Judging by the amount of smoke coming out of the stack it looks about right to me. I had this smoke unit apart four times now. At first I thought the port into the element chamber might have been plugged, it wasn't, and the impeller is tight on the shaft. There was plenty of fluid in the chamber and the element is sitting properly on the wick which shows no signs of being burned/charred.

These small smoke units are somewhat similar to the early Lionel one element units. The resistor just sits snugly on top of the wick. With the amount of wick that is in these unit it can be a real chore to get it all in there without blocking the port from the fan motor.

Revisiting the smoke unit size that GRJ brings up in a post above, the VO-1000 does indeed have the smaller unit on the right in John's photo. I found it odd that the illustration in John's post from the AS-616 manual smoke unit is the same one used in the VO-1000 manual even though it has the smaller unit.

I am currently searching the MTH site to hopefully find a chain file that will produce smoke safely for these small smoke units. After several attempts the file that was supplied with this engine doesn't produce any smoke, just fan.

Question: what do these chain file contain and are they engine or railroad specific?

Add Reply

Post
The DCS Forum is sponsored by

OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
800-980-OGRR (6477)
www.ogaugerr.com

×
×
×
×
Link copied to your clipboard.
×
×