Skip to main content

I have a PS3 steam engine that was running fine. The running gear slipped and jammed. After a couple tries, I got it line up correctly and she ran fine. Last night I went to run her again, and issues. Two remotes, and the Wi-Fi app couldn’t find her. So, I deleted her from the remotes, tried re-adding, and no engine to add. Tried different tracks, same result.

I tried to figure out how to do a factory reset, but can’t if loco isn’t in the remotes or app.
I powered everything down, left TIU’s off, and tried conventional. She ran a foot or so forward, no sound or lights, stopped and went into reverse on her own. Seconds later, sound and lights came on. Whistle, horn work off Z4000 buttons. Direction button cuts power but doesn’t change direction.

Wireless bar appears to be seated on both loco and tender.

Anyone have any ideas?

Last edited by Jim M Sr
Original Post

Replies sorted oldest to newest

Add Reply

The DCS Forum is sponsored by
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
Link copied to your clipboard.