Skip to main content

Can someone tell me which chain file to load? There are four files when I unzipped the chain file. Do I load them all?

If so, Is there a certain order?

I'm not getting control of the lights and believe it's in the chain files? I already loaded the Evo sound file. It runs but the lights won't respond to soft keys.

There are some lights that don't light? The rear markers are on in reverse but the front don't light at all for example.

Joe,

You did some extra work, since the Chain File .zip archive is meant to be the actual input to the Loader Program.

While you can do as you did and, after unzipping the .zip file archive, load each file in turn, it's much easier to simply select the .zip file as the input file. The Loader Program will then unzip the archive and automatically process each file, one after the other.


DCS Book Cover

This and a whole lot more about DCS WiFi is all in MTH’s “The DCS WiFi Companion 1st Edition!"

This book is available from many fine OGR advertisers and forum sponsors, or as an eBook or a printed book at MTH's web store!

Get the free TMCC & Legacy Addendum here!


DCS Book CoverThis and a whole lot more about DCS is all in MTH’s “The DCS Companion 3rd Edition!"

This book is available from many fine OGR advertisers and forum sponsors, or as an eBook or a printed book at MTH's web store!
Last edited by Barry Broskowitz
gunrunnerjohn posted:

You unzip the downloaded file, it gives you a sound file and the chain files in another ZIP file.  Then you point the loader at those to upload to the engine, you don't unpack the second ZIP file.

I got that much from what Barry had posted John.

When I used my old computer to load the files, it did not show them? I had to go upstairs and unzip them for that computer to recognize them on that removable drive card.

I can only guess that it's a older windows XP or 7  issue?

Last edited by Engineer-Joe
Engineer-Joe posted:
gunrunnerjohn posted:

You unzip the downloaded file, it gives you a sound file and the chain files in another ZIP file.  Then you point the loader at those to upload to the engine, you don't unpack the second ZIP file.

I got that much from what Barry had posted John.

When I used my old computer to load the files, it did not show them? I had to go upstairs and unzip them for that computer to recognize them on that removable drive card.

I can only guess that it's a older windows XP or 7  issue?

You don't have to know what's inside the second ZIP, it's all taken care of by the loader.  You just point at it when you upload the FLASH code and it automagically unpacks it and loads them all.  I've loaded them on Win7 and Win10 the same way.  Everything here is Win10 now, but when I was using Win7 they worked the same way.

bruce benzie posted:

Joe,

I installed pins w/wires in slots 7/9 for rear ditch lites on a NS Heritage Reading SD70 (20-20271-1)

using a PS3 diesel upgrade board and for some reason they do not work.  Am going to troubleshoot tomorrow.

bruce

They have to be enabled in the sound file and/or chain file in order to function.  I suspect that some configurations don't have them enabled.

One thing I did note while loading each chain file, is that the lighting functions kept changing. The beacon did not work at first. Then, it came on with a load. Finally, it is back off again when the final chain file loaded.

 I swapped the marker lights while searching for why the green front ones didn't light? When I plugged them into the rear socket they lit. So I put the red into the front socket and they lit too? I think they're just messing with me!!! ????

 So Bruce, it seems important to find a soundfile and chain file that supports the functions you're after as GRJ stated.

and finally, another video....

I'm planning to use a PS3 upgrade kit to replace a bad PS2 board on a Premier Triplex. When I right click on the associated upgrade sound file, I get a screen full of symbols. No zip file. When I click on a PS3 sound file for a later Triplex engine, I get a zip file to save. But MTH instructions say  I should only use PS2 files. What am I dong wrong?

I just picked an early PS/2 model, this one: https://mthtrains.com/20-3069-1

I clicked on the Upgrade link and got this file.

pr_triplex_011129c_final_3v.mth

I'm not sure what you're doing wrong, but you may have to right click and select "save as" to get it properly.

The PS/3 Steam Upgrade uses the 3V PS/2 files, do NOT load the chain files.

Attachments

Last edited by gunrunnerjohn

Add Reply

Post
The DCS Forum is sponsored by

OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
800-980-OGRR (6477)
www.ogaugerr.com

×
×
×
×
Link copied to your clipboard.
×
×