Skip to main content

Hi, I'm new to the forum, having just about retired and just surrendered my full-basement DCC N-scale layout, relocated, and set up an around-the-room O-gauge track in my new workroom.

The track is tubular 3-rail, a simple oval with one passing siding, and a wye at one corner just to turn locos. Divided into 6 separately controlled blocks. Powered with a refurbished Lionel KW transformer.

I am able to run several different MTH and Lionel locos on the layout. Never more than 2 locos on the layout at a time (one running, with maybe a second on the passing siding, not powered).

My separate workbench track is powered with a RailKing/MTH Z-750. 

OK, so I just got a pre-owned MTH SW8, Item# 20-2146-1, Atlantic Coast Lines #57, with ProtoSounds, but without the manual. With power, sounds come up but it won't move.

I found a manual online for a similar loco at: http://extranet.mth-railking.c...ction/30DL17098I.pdf and I have read and re-read the procedures, and have tried "SETTING THE ENGINE VOLUME", Feature 40 (to disable direction lockout), "UNLOCKING THE ENGINE", and Feature 18 (total reset).  I get all the Clinks and Clangs as documented, but cannot seem to get out of RESET.

The loco recognizes and responds to some of these Feature commands (eg, SETTING THE ENGINE VOLUME works just fine), but I'm at an impasse: the section about "UNLOCKING THE ENGINE" says to do the steps while the loco is moving, which is a "Catch-22"...

I found one other thread in the forum related to this situation: https://ogrforum.ogaugerr.com/...-stuck-in-reset-mode, but I found no relief. In fact, I got a bit confused by the talk about transformer wave-forms, of which I know nothing, and less about how to apply that info...

So, two questions:

1. Lacking a manual, can anyone confirm that I'm using the right Feature numbers? I'm thinking that maybe this loco has different numbers... IOW, is the manual I found appropriate for this loco? (If not, where can I find the right one? I could not find one on the MTH website.)

2. Will I need to open the loco? I have never opened an O-gauge loco, and would appreciate guidance as to procedures and what to look for. (I've installed about 300 DCC decoders into N-scale locos, but O-gauge is an entirely different operation, and I'd rather not mess things up!)

I appreciate any help offered!

Thanks, -John

Original Post

Replies sorted oldest to newest

First off, welcome to the forum.  There are several members (unfortunately, I'm not one of them) who might be able to guide you through your problem.  First thing you should know is that the manual you downloaded is for a RailKing engine, and you bought a Premier engine.  RailKing products by MTH have a product number that start with "30-" while Premier products start with "20-".  This is probably not a big deal for the issues you are having, but you are always better off having a manual (even if for just a similar engine) that's in the ballpark where you're playing.

Second thing you should know is that when you buy a second-hand and older MTH engine, most will recommend that you replace the battery before testing anything.  That advice is a little too late here, but still might solve your problem.  Yes, this will require you to open the engine up, but just follow the instructions in a more relevant manual.  It should only require you to remove a few screws, lift the shell off, find and replace battery, put shell back on and replace screws.

Otherwise, be patient and wait for an expert to provide you sound advice.

Chuck

Last edited by PRR1950

John,

Many folks have these challenges with PS1.  It's well known to be overly complex for being conventional.

However it helps to understand the start-up sequencing before fiddling with any settings.   I put together a quick-and dirty summary in another post that might help you.  Follow this link for a quick approach to starting one of these up successfully:

https://ogrforum.ogaugerr.com/...1#154730473715083201

You may indeed have bigger problems, requiring detailed manipulation of one or more settings, but just getting it to move will bring a good measure of joy to inspire you to go further.

Mike

Mike,

I went and looked at your previous post that you linked above.  IMO, you should place your battery warning (which is now at the end of step 2) as step 1 and then let the rest of your steps flow as listed.  Trying to charge, as you describe, a totally dead battery may blow the operation/sound boards completely.

Chuck

Here is something that is commonly missed and my dad had this trouble with PS1. To leave reset mode, you need to keep the voltage low. My dad would turn on the engine and have the voltage cranked anywhere from 12 to 14 volts and it would just "ding" at him. I told him to power up the track to about 10 volts and then hit direction button. Worked like a champ every time. My guess is that this could be by design to prevent "Rocket Launching" your engine.

The other thing I notice is that your are using a Z750 transformer controller. I have a few these, and about half them are what I consider to be "bad". The bad ones will run old postwar just fine but they modify the pure sine wave so poorly that they play havoc with anything that has electronics (even the old MPC horn boards).  Someone can correct me if I'm wrong, but the way I understand it is that your PS1 engine thinks the voltage is too high to leave reset mode because the modified sine wave still pulses max voltage. This is why the MTH TIU also has a "PS1 Startup" command.

I have the best luck with postwar transformers, the MTH Z4000, and newer transformers that are not solid state. I have also used the newer ZW's with success as well.

Thanks to all for the suggestions and information! Here's a follow up, and the resolution:

1. Because I'm new to O-gauge, I didn't know what the proper behavior should have been, so an MTH tech asked me if, after I shut down the power, did I hear shut-down sounds for about 5 more seconds. I did not; the sounds stopped as soon as I shut off the power. The tech said this indicated a dead battery, and that because I had left the loco at about 8 volts for an hour with no remedy, it it wasn't taking a chargeand needed to be replaced).

2. I live over an hour away from Charleston, SC, but the kind folks at a hobby shop "up north thataways" (not sure if it's OK to mention by name, so being cautious in this posting) were willing to meet me yesterday with a new battery at the Charleston Area Model railroad Club (https://www.camrc.club/), where I was greeted with lots of information and enthusiasm. Really nice folks there! And LOTS of trains! About three hours total driving for me, but well worth the experience!

3. At home, I was able to replace the battery in about 10 minutes. Because I didn't know the arrangement of internal components, I removed the shell first. Seeing how the battery sits atop the speaker, I replaced the shell and removed the speaker enclosure. I unsnapped the harness, swapped batteries, attached the harness, and replaced the enclosure.

4. I put the loco on my test track (powered by an MTH Z-750), and after letting the loco idle at 1/3 throttle for about 20 minutes, I pressed the direction button, and it started moving!

5. I put the loco on the main track (powered by a Lionel KW), and ran it in both directions for a few minutes, and then let it run the oval for about 1/2 an hour.

This loco is SO smooth running! The sounds are fine, and I've got a little gem!

I just need to adapt my throttle practices to be a little slower, and allow it to get into its computerized modes in its own time.

Thanks again to everyone for the help!

-John

Add Reply

Post
This forum is sponsored by MTH Electric Trains
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×