Have Flyer by Lionel Gabe the Lamplighter, model #23780, manufactured in early 2k's. Pushing the red button makes Gabe climb the ladder smoothly. However, once he reaches the top, he will no longer slide down easily. If I just let him slide down withlout any motor assist, he falls quickly and smoothly. If I do the drop by the green button activation of the motor, he barely drops. Seems to be binding somewhere within the motor's workings. Hard to tell where the binding originates. Am I in need of a new motor, or can this one be repaired? Help.

ron
Original Post
The motor is actually an old style reverse unit with the revolving core. Mine failed along time ago and I replaced it and the electronics in the base with a small DC geared motor. One button slowly raises him the other lowers him. Not as exciting as him dropping like a rock but he gets less headaches!
Glad I bought the MTH version that was made exactly like the original Flyer Gabe. It has been trouble free.
Ron, I decided to look at mine and try to figure what the problem could be. Pushing the green button and Gabe comes flying down. About the third time up the green button did not release him, he just stayed up there.

Pull the shed off. It just lifts off. The mechanism is an E unit with the revolving core that spools the string. There is no motor as such and if the solenoid is clicking it should be working. The green button just releases the latch. If you push the green button you can see a small rod lever the goes up and releases the latch on the cylinder.

With the latch released I carefully and slowly tugged on the string until it pealed off the spool and Gabe slid down. After that I made sure the string was properly lined up between the the two studs going into the shed and it worked again.

Seems to me this has happened before. Hope this helps.
Cal,

Have taken cover off and actually lifted the electric drive unit. Glued the string to the middle of the roller(it had been going off the roller onto ther axle onn the left). Works great going up. When I push the green button, the unit does not release smoothly. If I have Gabe drop without being attached to the drive unit, he drops right down. But when he is attached to the drive unit, he drops haltingly. Something seems to be binding, but can't discover the source yet. Will keep working on it.

Sounds like I'm in right ball park. Just need some more work.

Thanks again Cal.

ron
Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×