Skip to main content

(I’m a little embarrassed I don’t know this)… Anyway, I sold a PS3 engine that I ran with a DCS TIU and remote to a guy who runs conventional and the loco won’t move.  He can play the cab chatter, engine sounds, bell, whistle, smoke, and lights but could not get the engine to move either forward or backward.  I suspect he just needs to reset the engine, but how does he do that with a z750 and a brick?  Thank you!

Original Post

Replies sorted oldest to newest

Tell your buyer to try a feature reset: Power up the track with the engine on it,  and then push the whistle button five times in a row (half second per push) and then press the bell button once.
Two quick horn blasts from the engine confirms the feature reset worked.

This is not a factory reset, which can only be done with DCS.

It may also be locked in neutral, but you would’ve had to deliberately do that, so I think it unlikely. To undo locked in neutral, he must do 1 horn/whistle push, 3 bell pushes. This must be done with the power at less than 10 volts. If he gets 2 horn blasts, and engine starts to move, problem solved.

@Jon G posted:

A conventional reset is 1 horn, 5 bells with a confirmation two horn/whistle blasts at the end, if successful.  If locked in neutral, a conventional reset should clear it.

Jon G is correct. My answer had the sequence reversed, despite reading it right from the instruction booklet. Dyslexia, or, dotage? You choose.☹️☹️☹️

Last edited by Mark V. Spadaro

Add Reply

Post
This forum is sponsored by MTH Electric Trains
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×