Skip to main content

I had a new problem this evening.   I was running my inner loop on variable outlet 2, and scrolled the voltage down to zero with the remote.   The problem was,  it didn't go to zero.   I actually didn't notice the caboose light was still on until I went put a conventional engine on the track and it tried to run away from my hands.

I scrolled the voltage up and down for that channel.  The voltage indication went up on the remote, but I don't think the brightness of the bulb changed, and it certainly didn't go out.   Now I was in the middle of having fun with conventional trains, so I yanked the power off the tiu channel, hooked up a z750 controller and kept going.   But usually I run dcs. 

With voltage just passing through,  I feel this is likely a hardware problem, but that's  the impression of a man who deals in mechanical hardware for a living,  not electronics. Is there a recommended troubleshooting for this issue, should I sent it out for work, or is this just the beginning of the end?  Not that it should make a difference for this problem, but I know I am at least one revision behind on software updates. 

All constructive comments appreciated, 

Jhz563 

Original Post

Replies sorted oldest to newest

If you've punched the TZV hotkey on the remote and that track doesn't go to zero, it's likely an issue with the TIU.

Minimum track voltage setting is 5V unless you've configured a different voltage.  Also, the voltages displayed are based on 22 volts going in, if the input voltage is less, then the voltage indications will be higher than actual voltages.

Last edited by gunrunnerjohn

This sounds a lot like blown variable channel FETs.  I blew the FETs on both of my variable channels due to derailments.  I replaced the FETs on one channel and it works fine.  I will eventually get to the other one.  I am not sure which TIU revisions are prone to this problem.  The symptom I had was voltage passing through at a constant level.  The red button on the remote did not shut off the power to the channels with the blown FETs.  There are a number of posts on the FET problem.

I didn't try the red button at the time, just pulled the power from the source going into that channel.  I was operating for my kids and just wanted something quick.  As I stated I scrolled the output channel voltage to zero with no effect.  Never had that problem before.  

Is this fet a plug and play style part or does it get soldered in?  ( And yes I will look up the other threads when I get some time.)

Hi John, It's Rev L.

The Z750 kicked the circuit breaker on fixed 1. No derailments,  just the breaker. Disconnected track, still same. Tried another Z750,  same result.  Tried Z1000 same result. No smoke, no warning from TIU. Train was moving about 25 smph and just stopped.

I setup the Z1000 on Fixed 2, jumpered the aux port from it and it works with a different egine. I haven't put the original engine back on the track, but I'll check that one without the TIU, and just try it in conventional first.

I'll can email you If you be so kind to repair it for me.

Thanks,

OK, that's most likely the TVS, you just have to replace the one associated with channel #1.  Easy to find, just measure them with your meter, and the one that's shorted is the one that's bad.  If you are decent with a soldering iron, you can do this one without taking the board out.  That's a bit of a PITA with the sixteen posts to loosen and then put back in.

Clip the old part right next to the body leaving a chunk of the lead sticking off the board.  I grip the end of the lead with medical forceps and heat the joint on the board and lift the old lead away.  You may have to put a small blob of solder on the joint first to get heat to it, I set my iron at 650F for this job as there's some large traces to those pins.  Clean the holes out, (I use my solder sucker) and solder the new part in.  I use the 1500W 33.3V TVS at Digikey for the replacement.

Add Reply

Post
The DCS Forum is sponsored by
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×