S scale Flyerchief GP-7 won't operate in conventional mode---*SOLVED!*

Today I was running my new FlyerChief Santa Fe GP7 (6-48031) with the supplied remote to show a few friends how it ran. All functions worked properly. One friend asked about if it were possible to turn off the sound. I said yes and showed him the switch on the bottom for sound/no sound. I also told him about being able to run the engine conventionally by throwing the other switch on the bottom.

So I threw the switch to "Transformer Operation", put it on the track (SHS S-Trax), turned on the power to the transformer (30-B Gilbert AF).

The sounds and lights came on, I advanced the throttle on the transformer but the engine just sat there and didn't move. I thought that maybe it was in neutral so I pulled the throttle to zero mph and then advanced it again. Still no movement.

So I figured that the trans wasn't going to a low enough voltage to make the e-unit cycle so I lifted the power handle quickly and then re-applied power. Still nothing. So I advanced the throttle to about 10 mph and lifted the handle completely off the metal grips several times thing that every time contact was re-established the e-unit would advance again and again. Nothing.

It seems like every time the power was put to the track the engine just sat there with sounds and lights but no movement at all. I moved the switch back to "Remote" and the engine ran fine.

So Maybe someone has a thought on this. I remember reading in another post how a docksider wouldn't go into reverse when powered by a Lionel CW-80 until a lighted caboose or a single light bulb was added to the circuit to pull the voltage down low enough to make the e- unit cycle. I've never had a problem with this 30-B when I ran all my conventional engines reverse or forward.

Here's the directions from page 14 of the manual:

Any ideas other than "It's broke"?

Mark

PS... I'll never run it conventionally but it SHOULD  work!

Attachments

Photos (1)
Original Post

When I was testing my friend's GP7, I found conventional operation very unsatisfactory, whereas F/C operation was fine. 

Response to the direction button (MTH Z1000) and even throttle-off reversing was very erratic and unpredictable.  Also, under conventional operation, the locomotive was very susceptible to any dirt on the track.  The locomotive would sail across the same areas under F/C control.

I would suspect whatever motor control electronics are used to smooth out operation under F/C, are bypassed in conventional.

Rusty

Thanks for the info. I'm going to try it on my regular layout using Fastrack, MRC Pure Power dual trans., TMCC Powermaster and a TMCC cab-1. The direction button on the cab-1 will serve as the "Power off" function. That setup has always worked with my SHS and American Model conventional engines. I'll report any further discovery of results.

Mark

Mark, I found on my Polar Express that it would not operate in conventional, this is the first issue Flyonel P.E.. I considered the idea that I most likely would never run conventional with it and did not give it another thought, I did not even try the Nickel Plate loco for the same reason.

After reading your post I went and tried my S.F. GP in transformer mode, I found that I needed approximately 13 volts on the track for it to move, it also had a short second or so delay before it would move at that voltage, this hesitation also occurred when changing direction. This was operating with Powermaster set to conventional through my Cab 1L system. It actually seemed to run pretty decent in transformer mode although I did not run it very long.

I will have to go back and try the P.E. with the higher voltage input,  I had expected it to move at a very low voltage like a conventional can motored locomotive would run.

Ray 

OK. Updated test results. Short answer is it ain't broke!

Longer answer is the 30B transformer set at low voltage wasn't able to cycle the e-unit no matter how many times power was interrupted. Had I set the voltage higher it would probably have accessed the e-unit.

The tests on my layout showed similar results to those Ray found. The voltage needs to be set higher than you might want to initially get the engine to cycle between forward and reverse directions. I was able to slow the engine down to a relatively low speed once running forward and get it to reverse directions by quickly tapping the direction button on the cab-1 SOMETIMES  but not always.

The e-unit does respond to the direction button on the cab-1 as it effectively kills the power to the track for a short period. I was also pleased to find out that the horn, bell and announcement features all responded to the horn and bell buttons on the cab-1 while in conventional mode. The engine acts like the AF sound boxcars in that to access the announcement feature you need to tap the "horn" button ONCE VERY  QUICKLY.

Also the horn and bell buttons will operate either of those sounds depending on the direction of travel of the engine. If the bell button activates the horn, turn the engine around and the bell button will then active the bell.

I also have the UP Geep and the results were the same as on the ATSF (expected).

I'll never run them conventionally as the remote operation is much, much smoother and far lower speeds can be achieved than when on conventional power.

I'm glad I was able to figure it out and appreciate the input from you guys. Like Captain Kirk might have said when testing this engine..."More voltage  Scotty!"

Mark

Add Reply

Likes (0)


OGR Publishing, Inc. PO Box 218, Hilliard, OH 43026 330-757-3020
www.ogaugerr.com
×
×
×
×
×