Skip to main content

Replies sorted oldest to newest

K-Line and TMCC cruise don't operate that way.  You either turn them on or off, select the speed steps 32 or 100 (128 and 200 for K-line Cruise).  If you want a higher speed turn the throttle up to the speed you want and then the cruise will maintain it.

 

It is kind of like cruise control on your car, it is just not set to scale MPH.  Only MTH engines have that level of speed control.   G

Message to Bill Karas. I understand you may be able to help me resolve a problem with a K-Line EP5 that has cruise control but no TMCC. I purchased the engine new form MDK just before they went belly up. never ran it for a couple of years then when I tried it it was totally dead I sent it to Braseur in, I think it was Racine Wisconsin, paid a couple of hundred for repai. had it on a shelf for over five yearsnever even took it out of the box. Last Saturday as I  tried to use the engine works fine without cruise but turnning on cruise the engine just creeps along. I have a cab-1 controller  and no matter what I try I get no results to increase speed

I have TMCC layout four tracks Three mains and a yard end of box has the following information tag  k2749-377hc NH EP-5 electric
Engine 377 Digital Sound, Cruise Control  UOC code is 0 4036932052 4
 
I bought the unit in I think 2009 had it overhauled  by Brasseur  March 2010 never used it until last weekend
 
Originally Posted by GGG:

If it doesn't have TMCC what do you use the CAB-1 for?

 

I did not realize K-Line put out a Cruise engine without TMCC?  Can you post a picture of the box or the insides of the engine?  G

 

one of the reeasons I joined this message board I was hoping that someone here might have run into the same problem and had a solution Hell it's still a great looking loco and with the K-line scale 18 inch passenger cars behind it itis a beautiful consist I just need to resign myself into running withour cruise control. Maybe I  will take apart the engine tomorrow and see if i can find the problem If I can resolve it I will certainly post on the page here

Originally Posted by Phil Cohen:

unfortunately I put the engine back in service without taking pictures of the motor sensor arrangement. I left home about three hours ago went back to my job asignment in New YOrk City area be there for the week return home ot PA on Friday If I remember to do it I'll take a pictuer or two to post on the site

I am interested in what boards it has .  Thanks, G

E4A04DBB-A7A9-44E7-BD68-14F82E2490ED16C5F6D2-91A9-48B4-A687-28A5DAF7D1F4B4CB2078-8A1F-470D-BC5D-FD01F4F5BC8B@GGG posted:
Originally Posted by Phil Cohen:

unfortunately I put the engine back in service without taking pictures of the motor sensor arrangement. I left home about three hours ago went back to my job asignment in New YOrk City area be there for the week return home ot PA on Friday If I remember to do it I'll take a pictuer or two to post on the site

I am interested in what boards it has .  Thanks, G

G,

I know this is an old thread but I recently acquired the same model K-Line EP5 equipped w/ Digital Sound & Cruise. Mine has the same issues that Phil’s had. I’m going to try to adjust the sensor board and see if that fixes it. But in case Phil didn’t provide pics, I’ve attached a few for you to review. Also, someone swapped out the sound board with one from a New Haven 375 EP5 or there was a mix up at the factory. The announcements clearly say “New Haven 375”.  Since there are a couple of issues (sound board & speed control), I’ll probably just throw in a TMCC unit (ERR, Lionel, or TAS). The only reason why I’ll put forth the effort is because this loco has never been run. It’s mint. Anyway, let me know if you want more pics or wiring schematic.
-Dan-

Attachments

Images (3)
  • E4A04DBB-A7A9-44E7-BD68-14F82E2490ED
  • 16C5F6D2-91A9-48B4-A687-28A5DAF7D1F4
  • B4CB2078-8A1F-470D-BC5D-FD01F4F5BC8B
Last edited by DanVW
@GGG posted:

Sorry I can not help.  But is that only two boards in the engine?  The sound board and the Motor Driver?  G

G,

No worries. I wasn’t looking to troubleshoot/repair this set up. I was simply responding with pics for you to view.
That is correct. Only 2 boards, well 3 if you count the motor tach board. The board that looks like a DCDS has e-unit circuitry built in. I’m gonna pull all of this out and install TMCC. Do you want it to study? I’m not going to do anything with it.

-Dan-

Dan, if you don't want it, I'll take it.  I still do get conventional repairs from time to time.

GRJ,

I’ll pull it and ship it your way sometime this week or next week. I have to order the ERR electric RailSounds board yet.
Also, I need to order 2 more 5VDC boards from you for my 2 E-8 builds. I was wondering, can I tap into the +5VDC output on the RS power board to power Mars light module?
-Dan-

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×