Skip to main content

Replies sorted oldest to newest

It is a bug with legacy on these engines.   My Rutland 10 wheeler does not always retain my settings and randomly starts up with a different whistle, or no sound, or only whistle bell and crew talk but muted chuff.  Usually I can fix it with my tmcc remote or with the lionchief app, but occasionally I need to reprogram it to reset features.   The legacy camelback and b6sb both do this to me as well (the b6sb can't change whistles as that wasn't an option yet, but loses either chuff and boiler sounds, or all sounds at random after being shut down) .  None of my older legacy stuff has any issue. I should note, that it does not happen all the time and is sporadic.

Last edited by Brian DeFazio

It is a bug with legacy on these engines.   My Rutland 10 wheeler does not always retain my settings and randomly starts up with a different whistle, or no sound, or only whistle bell and crew talk but muted chuff.  Usually I can fix it with my tmcc remote or with the lionchief app, but occasionally I need to reprogram it to reset features.   The legacy camelback and b6sb both do this to me as well (the b6sb can't change whistles as that wasn't an option yet, but loses either chuff and boiler sounds, or all sounds at random after being shut down) .  None of my older legacy stuff has any issue. I should note, that it does not happen all the time and is sporadic.

Yes it is a bug all right. It happens every time I fire up the engine. Interesting you mentioned different whistles. Since I only have TMCC I some how got to listen to a different whistle, once I finally reprogramed the engine it went back to the original whistle. Looks like a bug that won't go away. Thanks.

Yes it is a bug all right. It happens every time I fire up the engine. Interesting you mentioned different whistles. Since I only have TMCC I some how got to listen to a different whistle, once I finally reprogramed the engine it went back to the original whistle. Looks like a bug that won't go away. Thanks.

You can change whistles by pressing Aux1 and then the whistle button for the newer locomotives with 5 whistles/horns.   Same rule applies to changing the bells

But can that be done with TMCC remote? I thought it was only using the Legacy system.

No it works with TMCC too. Same with sequence mode- that is holding aux1 for a few seconds until the engine responds back.

Again, on modern recent Legacy that they put multiple whistles and bells, you can either go into the bluetooth app and change them or with TMCC or Legacy commands hitting aux1 changes to the next.

Note, it's the fact you pressed aux1 and then blow the whistle or horn.

Same with bell- hi aux1 and then immediately ring the bell and that changes the bell tone.

There is a problem with some of these.  My new Legacy Reading and Northern (Blue one) will on start up decide on it's own how much volume will be present and it changes each time.

A little startling when it comes to life at FULL volume.

On start up it may come on full volume or no volume at all.

Once I adjust the volume, all is well until the next session.

A new board from Lionel did not solve the problem.

I suspect software issues.

Add Reply

Post
This forum is sponsored by Lionel, LLC
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×