I need for some help. Since I received my Vision line Reefer the sound has worked sporadically. As you can see from the video I just received the car back from Lionel to fix this issue and I'm still having the same problem. After the video I powered down the track and grabbed some dinner. After dinner I powered the track back up and the reefer was working perfectly.  This morning I tried it again and the sound was not working. What should I do? This is very frustrating. I've already spent $60 shipping this car back to Lionel 3 times for the same problem.

Attachments

Videos (1)
Vision line Reefer
Original Post

Wish I would have known that they would pay to have it sent in for service.  I went over the whole story with the costumer service rep and provided all the RA numbers, even sent a e-mail to a tech and Lionel never once provided me we a shipping label. They said since this was a bto item they can't send me a new one since there aren't anymore. 

I would get a hold  of Mike Reagan. Their new policy is getting out of hand again with bto and service repair. Sounds like you being fed a line...

There are plenty on Ebay they could buy, and by the way, maybe they should have made a few extra for repairs, that was normal operating procedure in the past, why should BTO change that?

This is what the tech wrote:

Car programs OK. Tested sounds works properly. Shut power off and restarted multiple times. Sounds not starting up every time. Checked several wire connections. Found loose wire harness - Replaced wire harness - sounds operating properly. Test ran for 3 hours without issue.

I don't have the previous repair notes with me. I do remember that they replaced the soundboard and the pick up connections.

J Daddy - I totally agree with you. Unless there quality control procedure can detect every flaw, or defect which I highly doubt they should always produce more units for problems like this.

Jason Cvitanich posted:

Wish I would have known that they would pay to have it sent in for service.  I went over the whole story with the costumer service rep and provided all the RA numbers, even sent a e-mail to a tech and Lionel never once provided me we a shipping label.  

In the back of your owners manual it postage is covered both ways for the 2 year vl warranty period. However transportation and shipping charges are not?? Not sure what that means?gotta return it via post office????

Just for the sake of asking

The volume know under the hatch is up all the way?

You checked the main volume by pressing volume up.

Did you check the background volume? This gives you the noises going down the track.

Background volume is AUX1-volume up, Aux1-volume up, Aux1-volume up....

Aux1 has to be pressed everyone prior to volume up to raise background volume. This is something that many folks miss with their locomotives because the manuals aren't very clear.

RickO posted:
Jason Cvitanich posted:

Wish I would have known that they would pay to have it sent in for service.  I went over the whole story with the costumer service rep and provided all the RA numbers, even sent a e-mail to a tech and Lionel never once provided me we a shipping label.  

In the back of your owners manual it postage is covered both ways for the 2 year vl warranty period. However transportation and shipping charges are not?? Not sure what that means?gotta return it via post office????

Just for the sake of asking

The volume know under the hatch is up all the way?

You checked the main volume by pressing volume up.

Did you check the background volume? This gives you the noises going down the track.

Background volume is AUX1-volume up, Aux1-volume up, Aux1-volume up....

Aux1 has to be pressed everyone prior to volume up to raise background volume. This is something that many folks miss with their locomotives because the manuals aren't very clear.

Ricko,

I checked the volume control under the hatch it was all the way up. I will double check the background volume when I get off work.

Thanks for the ideas.

Ricko,

Last night I checked both the volume control under the hatch and the background volume. They were both in the highest position.

J Daddy,

Thank you for Mike's e-mail. I sent him an e-mail yesterday. He came back to me with a few troubleshooting ideas but unfortunately none have lead to any success. I'm currently patiently waiting for another response. I feel that this reefer should be considered a lemon (3 fix attempts and still not working).

do these new vision line box cars have same circuit board like the first vision line tankers they released ?  reason I ask in the manual for my tanker cars it says the circuit board must be seated correctly or you will either get no sound or intermittent sound.

thought maybe a thing you can check if applicable.

please post what the issue was, thanks

StPaul

The freight cars have a totally different electronics package, at least the form factor is different.  The tankers slide in a connector, the freight cars are just mounted in a board carrier.  One of mine was loose, and both volume controls of the sets were flopping around inside.  I had to take both sound cars apart to fix the stuff, so much for quality control for the Vision Line products!

Just a status update. Mike Reagan and I have been e-mailing back and forth. He has been very professional and understands my situation. I want to thank JDADDY for putting me in contact with him. Mike looked over my service records and decided it would be best to exchange my reefer for a new production unit. However he informed me that its currently Lionel's busiest time of the year so it will take him sometime to hunt down a new unit. I told him that's fine with me I am just happy to know someone is staying on top of things. Hopefully he will be able to find a new one. If not Mike told me he will personally see to the repairs of my defective reefer. Its been a week now with no word yet from Mike. I will send him another e-mail probably in a week or two if I haven't heard from him by then. Overall I am very impressed with how Lionel is handing my situation.

I'm sure they'll take care of you, the VL products are the flagship and they want us to keep buying them.   I was fortunate that the issues with mine were minor and I was able to simply fix them without sending them back.  They are cool when they're working.

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×