Skip to main content

Hey Tinplaters...I just picked up a Lionel 257 loco and it runs great except it sparks at the contact on the middle rail as it goes around the Lionel O Gauge Fastrack.  I also noticed this with a Lionel 258 loco that I have.  What is causing the sparks? The Fastrack or something else?  Thanks for your input!  Rex

Original Post

Replies sorted oldest to newest

@pd posted:

In a chicken-or-the-egg type question, does pitting cause sparks, or does excessive sparking cause pitting? What does cause pitting in some electrical bits?

Enquiring minds...

PD

My understanding is this> Electrical Pitting is caused whenever there is poorish conductivity between two adjacent surfaces and by the removal of an electric current at a given location (one conductor rolling along another). Pick-up rollers are fair conductors but not perfect at higher currents such as are drawn by postwar AC motors.

The arc (electric current passing through a minuscule or larger air gap) causes pitting.

Carbon-dioxide molecules are atomized by the arc as oxygen burns off from the air.  The residual hot carbon is mostly what leaves a black residue on the rails.

If I am mistaken, hopefully someone will be nice enough to correct me...

Last edited by SteveH

Thanks for that. So it sounds like dirt/oxidation can cause the excessive sparking, which then contributes to pitting of the adjacent surfaces. Presumably keeping the electrical contact surfaces clean will reduce sparking and the possibility of pitting.

Makes sense. I run prewar gear predominantly and I haven't noticed much in the way of pitting (or excessive sparking). I am, however, guilty of running stuff until it's absolutely filthy, so I likely need to do a better job of keeping rollers/shoes and rails clean.

PD

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×