Skip to main content

Hi I have an FM Locomotive that I am trying to convert to PS 3 I have loaded the board with the right DCS  files but it will only work in conventional mode when I place it in my programming track with no other engines and apply power to try to load it in my remote it will only turn conventional.I reset it to factory settings with one horn blast followed by five bells everything works ok but ie refuses to go DCS even with the proper switch in any of the two positions I need HELP

Original Post

Replies sorted oldest to newest

I'm assuming you're using the PS/3 diesel board, right?  Just curious, how did you load the board with the right files if you can't get it working in DCS mode?

First off, make SURE you have jumpered the DCS/DCC connections to make sure the board is in DCS mode when powered up.  Next, make sure that any wires go over the supercaps and not right across the top of the PS/3 board, that can cause DCS issues.

PS 3.0 Diesel Upgrade Kit Wiring Diagram

Attachments

Images (1)
  • PS 3.0 Diesel Upgrade Kit Wiring Diagram

Well friends I tested the switch and guess what ? I does not work properly,I went on and cut the two wires together and isolated  the with some shrink tube,placed the engine on programming track it showed in my remote after a short while and yes it is working as it should now.

this is the fist time that I have had a problem with a switch but every thing is working great thanks to all the nice and helpful people in this great forum thanks a lot to all and God bless You all

best regards

Jorge

Add Reply

Post
The DCS Forum is sponsored by
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×