Skip to main content

Beautiful Building!!!!!!  Very well done.   

One question to anyone on the Forum,  I cannot get the video to play the sound.  If I go to Youtube and play the same video its the same thing.  Also not all of the Menards videos are silent.   But if I pick any non Menards Youtube video it plays perfectly.  Any ideas why some Menards ads are silent? 

@Allegheny posted:

Beautiful Building!!!!!!  Very well done.   

One question to anyone on the Forum,  I cannot get the video to play the sound.  If I go to Youtube and play the same video its the same thing.  Also not all of the Menards videos are silent.   But if I pick any non Menards Youtube video it plays perfectly.  Any ideas why some Menards ads are silent? 

YES, I also noticed that. Seems odd.

Last edited by ogaugeguy
@Allegheny posted:

Beautiful Building!!!!!!  Very well done.   

One question to anyone on the Forum,  I cannot get the video to play the sound.  If I go to Youtube and play the same video its the same thing.  Also not all of the Menards videos are silent.   But if I pick any non Menards Youtube video it plays perfectly.  Any ideas why some Menards ads are silent? 

Actually, this video doesn't have any sound. I'll make sure to be more talkative for the next video. 

Have a happy and safe 4th of July holiday, everyone!
-Mark the Menards Train Guy

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×