Skip to main content

Essentially, I have one TIU and, at the time, only one AIU connected.  I had 9 switches connected and working well.  No accessories were connected.  I had switched over from DCS engines to conventional and was just checking the switches which now seemed to have stopped working.  Previously, when reading the track it would show 1 TIU and 1 AIU however it now shows 1 TIU and 6AIUs when there is still only one attached.  (The connections are correct)  I disconnected all of the switches from the AIU with the same result. I had one new AIU in the box and have since tested it with the TIU and when reading the track it correctly shows 1 TIU and 1 AIU.  I am assuming there is something wrong with the AIU itself as it was previously working perfectly.  I did see an old thread on OGR where someone raised the same issue.  I didn’t see that it was ever resolved.  If something internal has blown it is likely cost prohibitive to send it off for repair. I’m looking forward to hearing the results of this enquiry.

Original Post

Irrespective of reading 6 AIUs, can you control switches via AIU #1?  If it's too much bother to hook up all the switches, can you hear internal relays "click" as you press the straight or diverge button on the remote?

Where am I going with this?  I suspect it's a 50-cent IC chip in the AIU that is not sending back a digital feedback signal to the TIU.  But as you say, to get it professionally repaired plus shipping could be costly.  If you can control switches, perhaps you can just live with this?

Add Reply

Post
The DCS Forum is sponsored by
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×