I recently set up my layout with my TIU and I am currently using it with the remote. I also installed the WiFi module and I am looking to use the iPhone app to control the trains. My software version on the TIU is 6.00. Can I use the app with that TIU version or do I need to upgrade my TIU to the latest?

Original Post
RJR posted:

You don't have a computer?  If tiu is Rev L, all you need is a usb cable and a short stereo cable and a telephone handset cable.

Well, to be technically correct, he needs a Windows computer, or a Windows emulator.  Many people do all their "computing" using tablets and phones nowadays.

Add Reply

Likes (0)
Post
The DCS Forum is sponsored by
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×