TMCC / 3rdRail Troubleshooting: Suspect motor and/or TMCC board

Evening all,

Looking for some advice on a couple of problems that are plaguing three 3rd Rail engines I own and am trying to get operating.
I'll preface by saying I'm not the original owner of these locomotives. They've been purchased over the past few years, but up to now, haven't been run on my layout. Other engines operate fine on the layout - TMCC, Legacy, DCS - so definitly not a layout issue.
Attempting to operate these locomotives using the Legacy system. All are programmed as TMCC engines.

The first is a CB&Q O-5.
In short I can get the locomotive to power up, get programmed, and all the functions appear to operate correctly (whistle, bell, crew talk, couple firing, etc.). However, locomotive will not move when the throttle is advanced, either forward or backward. I don't even hear the motor "powering up" - more to come on that below with the other issue.
However, what will happen when the throttle is advanced, perhaps 1/5 of the way, is that whistle will start to sound continuously. I have to throttle back down to quiet it, or else turn the volume down.
I've attempted a reset of the TMCC board <AUX 1> <8>, etc. and a couple of other <AUX 1> <X> commands. No joy.
Any thoughts where to troubleshoot next?

The 2nd issue is different than above, but is curious in that it is effecting two locomotives the same way.
I  have qty 2 3rd Rail SP 2-10-2 F-Series locomotives. Again, both purchased 2nd hand many, many months apart.
The issue is that both exhibit a very audible motor buzz as the throttle is being dialed up. In addition, most won't move until the throttle is dialed up 1/5 to 1/4 of the way, and even then its staggered an sluggish. Engines may move for about 5-8sec, then stall until throttle is dialed up a bit more. Once throttle is >1/4 of the way up, engines will eventually get going - but as a result will only run a high(er) speeds.  Not hearing any binding of the gearing. I actually removed the gearbox cover on one to disengage the motor and was able to more the drivers freely. One engine operates slightly better than other but, neither is ideal.
So I'm suspecting either faulty TMCC commands, or perhaps, bad motors. I'm suspecting bad motors in that it both locomotives were built at the same time, and perhaps constructed with a faulty batch of motors?)
Thoughts on this one?
I shot videos of both SP engines, posted temporarily to youtube for troubleshooting purposes. Videos will be removed.

Thanks in advance!

Regards

- Joe

Original Post

Do you have a Cab1  just curious if you have the same problem using it. I wondering if for some reason there not receiving the signal correctly. You said you tried a reset. Wondering also if the antenna in the engine is receiving the signal there all 3 rail wondering if there may be a problem. The second set does not seem to be a motor problem as you can get them to run. 

How about a complete reprogramming. Make sure nothing is on the tracks when doing so. It should not be a problem but have come across with TMCC where it was. I even had one off the tracks but sitting right next to the track and a problem because it still had some power from the 9V battery. To be honest with you I had the symptoms of the first engine one time when I needed to replace the batteries in the cab1. But do not believe this to be your problem. 

Bill

Its either got something binding in the drive, check all the rods or there is an issue with the board but i bet some drive rod pard is bent causing it to bind

MTH Authorized Service Tech

President Chief Operations Officer, The Lenny Lines

 

I love my trains!!!

 

http://www.netanimations.net/Moving-picture-steam-locomotive-running-animated-gif.gif

Need to see which TMCC operating system to help.  Old TAS system, OEM Lionel or newer ERR.  Does it have cruise or not.  You can try reseating the boards.

For the first one I would swap a known working R2LC in.  G

MTH Authorized Service Center

Authorized ERR Dealer

Lionel Independent Repair Tech

Virginia Train Collectors Member

These sound like TAS EOB issues. The 2-10-2s may be TAS SAW boards too. Continuous whistle usually means the board is not seeing the speed sensor on the flywheel. If they all have EOB boards you can try reprogramming them including the key strokes for startup, etc. The manuals for TAS EOB and TAS SAW boards can be found in last sticky at the top of this forum.

Pete

First engine sounds like an antenna issue. Depending on the vintage, some of their tenders had the whole tender and frame isolated from the wheels along with the coupler and drawbar. Look closely for insulators on the coupler and drawbar, the best clue is insulated axles. If it was an aftermarket upgrade, most guys try to just isolate the shell (I now bury a strip antenna in the coal pile). Easiest way to troubleshoot is to pull the shell off and/or disconnect drawbar from engine. This is the first thing I check whenever I get a new (used) 3rd Rail engine.

Second set of engines look like a combo of cruise off (if equipped) and low track voltage. 

Would be nice to know what TMCC controls you have (SAW, EOB, or ERR).

As soon as he moves the throttle on both, the buzzing starts which makes me thing the motor is comming on but its not able to move due to increased resistance in the drive. Take the belt off and see if the motor moves thru all the speed steps

MTH Authorized Service Tech

President Chief Operations Officer, The Lenny Lines

 

I love my trains!!!

 

http://www.netanimations.net/Moving-picture-steam-locomotive-running-animated-gif.gif

Thanks for the contributions everyone.
Up to this point, I've only been able to tackle one engine's issues so far - the O-5.

I can provide that the board is an R2LC08. Engine/tender do not look like they have been modified.
As far as reprogramming - I've done what I've found so far: Engine in program mode <Engine ID> <SET>...<Engine ID> <AUX 1> <4> <SET>. Have also tried <8> instead of <4> - no joy.
Photos of the tender disassembled are provided, for what they may be worth.
In short, nothing appears to be disconnected, or wiring severed. You are all smarter than me on these issues, but I'm wondering about the antenna issue theorized - all the other signals are received and acted upon (whistle, coupler, direction, smoke). It's only the movement that won't work.
I'd perhaps be curious to hear more about the tach theory. I disassembled the locomotive and could see that the motor tach strip are all in place. I could see the sensor that looks at the tach strip. But visual is all I could do. Not sure how to go about testing that particular functionality.

Attachments

Photos (2)

I was able to verify a good tach signal: Tach led illuminatd and would flash when I rotated the actual tachwheel.
Went through the manual and performed program steps on page 28 and 29. When I got to the step of pressing the "BOOST" key to get the engine moving in the lowest speed step, I was still confronted with the same initial symptom: whistle would blow non-stop until throttled back down. No movement of the locomotive or motor.
What should I be looking at next? Manual didn't have a problem/troubleshooting section addressing this specific situation.

Thanks.

You can bypass the EOB speed sensor by turning cruise off. See instructions.

EOB Cruise Control Guide (With CAB-1 Commands):
Your model is equipped with Train America Studios E.O.B. (Engineer On
Board) Cruise Control. All features of the cruise control can be accessed
through entering commands using the CAB-1 remote. Enter the
commands slowly as it takes time for the signal to be received by the
circuitry. With this system you can operate your model in 3 modes, 32
Step Cruise compatible with Lionel, 128 Step Cruise, compatible with
MTH and Cruise OFF. Enter the following commands slowly, pressing
each button and waiting 1/2 second before pressing the next.
[DIR], [AUX1], [AUX1], [AUX1], [1] - 32 Speed Step Cruise (Lionel Comp.)
[DIR], [AUX1], [AUX1], [AUX1], [2] - 128 Speed Step Cruise (MTH Comp.)
!!!  [DIR], [AUX1], [AUX1], [AUX1], [3] - Cruise Control Turned OFF !!!

If the model operates fine without cruise, then leave it that way. If you want to upgrade with ERR components, we got them.

Scott Mann

my Sunset Allegheny sounded just like your second video. It was before I had learned that you could reprogram them.

Maybe the start voltage was off or whatever. I also couldn't control the loco at times and had to put my hand over the tender to get it to run in some areas. Not knowing any better, I just yanked it all out and installed MTH ps2 board set and MTH smoke unit. It seemed like an archaic system to me.

I have the board set still laying here and never looked back at it. I run mainly all MTH so it was the best solution for sound and smoke. Later on, I had acquired a M1 that I used just at Christmas around the tree, and had it on the shelf the rest of the time. I learned here on the forum to program the engine and get much better control out of it. I did not know just how much the TMCC system could program. I am not the kind of person who likes to memorize functions and such. So it will probably remain one of the few TMCC stock engines I'll keep.

BTW, I don't use the stock smoke unit. I hate those old heater tube types. Great engines. I would like to put PS3 into them now with fan driven smoke units.

" on Sour mash and cheap wine " ??

Why go back to DCC when I have DCS!

Add Reply

Likes (1)
Alan Mancus


OGR Publishing, Inc. PO Box 218, Hilliard, OH 43026 330-757-3020
www.ogaugerr.com
×
×
×
×
×