Skip to main content

I have a beautiful 6-14565 TMCC F3 A-A, one engine powered and one engine non-powered set, that I bought from a friend on the forum a while back.  I know this set ran perfectly before he shipped it to me, but I have had speed control problems ever since putting it on the track.  I have a DCC TIU that I also have a TMCC Base 1 connected.  I have ran other TMCC and Legacy engines flawlessly with this setup.


This set runs very erratically until I have the speed control knob turned over a half a turn, then it settles down to smooth running.  Also note near the end of the video, I am turning the speed control back down, and it starts to run erratically again.  I have run it with the TMCC Base connected to the DCS using the TMCC Cab 1 and the DCS remote.  I have also run it on a track with only the TMCC base connected and no DCS TIU in the circuit using both the ZW and the Z4000 for power.  I get the same results.  The video is taken using the TMCC and no DCS in the circuit.

Since I know it worked before it was shipped to me, I am asking what I can do to correct it.  Is there some test I can run?  Does it need a factory reset?  All help is appreciated!


Images (1)
  • 20240613_182632380_iOS
Last edited by Mark Boyce
Original Post

Replies sorted oldest to newest

Mark does it perform the same way under transformer control?  I presume you have measured voltage across the tracks to make sure its constant. Or you have run another TMCC engine as another check?

Its as if a capacitor is charging slowly and then exhausting itself, recharging and discharging again, creating the jerky motion. I wonder if the red wheel is having contact problems in the first 1/2 of the turn. Any way to clean the contact on the handheld? Just thinking out loud. Of course if another engine performs correctly, it falls back to that engine. Seems too regular to be a loose connection.     

Maybe it's me, but the Lionel 6-14565 set seems to have only one powered unit and one dummy unit. Is that an issue ? Not sure how you have them programmed but it almost seems like one unit is working against the other until the speed gets high enough to overcome whatever is holding them back.

Is anything binding, brake shoes, etc. ?

Baltimore & Ohio TMCC F3 Deisel A-A (PWR A #115, DMY A #115A) (

Mark - I had a similar problem with a Lionel Canadian National F3 AA set several years ago and Mike Reagan (the one and only) ultimately determined that the problem was because the encoder wheel was loose on the flywheel (and fixed it for me too). Don’t know if this is any help to you but thought I’d mention it anyway FWIW.

Good Luck in getting your problem resolved!

Thank you, Jeff and Richie!

Richie, you are correct there is only one powered engine.  I uncoupled the two and ran the powered one separately.  It reacted exactly the same way as in the video.  I did not see anything that could be binding on the exterior.

Jeff, no it does not react that way running with transformer control.  I forgot to mention the current draw in my initial post.  It draws up to 2.6 amps when it is moving and .6 amps when at rest.  The voltage drops 2 volts as well.  When it is running smoothly at speed, it draws just over an amp and the voltage drops one volt.    I checked another TMCC engine, and it runs fine.  Excellent speed control.  I'm going to take the shell off and look inside, maybe something is binding in there after being shipped. 

Thank you both!

@PH1975 posted:

Mark - I had a similar problem with a Lionel Canadian National F3 AA set several years ago and Mike Reagan (the one and only) ultimately determined that the problem was because the encoder wheel was loose on the flywheel (and fixed it for me too). Don’t know if this is any help to you but thought I’d mention it anyway FWIW.

Good Luck in getting your problem resolved!

Thank  you, your message came in as I was typing.  I'm going to take a look at the flywheel, maybe the encoder got loose in transit.  Mike is the One and Only! 

Since this was made in 2003-2004, it would have the dreaded Odyssey magnet sensor instead of the plastic ring.  The magnets have been known to come unglued, and even break into pieces and fly apart during operation.  If the loco got jarred in shipping, that might have been enough to dislodge the magnet or sensor.  Good luck and let us know what you find!

Thank you, Ted, PH1975!

Ted, Bingo!  That is just what I found!  I saw the magnet was sitting low and was able to hold it up with my thumb and finger for a few seconds at a time while the engine was travelling.  The engine ran correctly when I was holding the magnet up.  I have never seen this arrangement before.  Now I just need to glue it back in place.  I'll report back how it works out.  Thank you!





Images (3)
  • 20240618_234546159_iOS
  • 20240618_234551335_iOS
  • 20240618_234843992_iOS

Thank you everyone!!  Problem fixed!  The F3 runs perfectly!  I timed it and it took over 7 minutes to smoothly run one lap on the upper level of the 11x8 layout. 👍🏻

Chris, I was hoping you wouldn’t see the thread.  I held off, trying different things, but never expected what was the real problem.  Since I have mostly MTH engines, I haven’t seen this magnet before.  The glue must have given way due to shaking during shipping.  It certainly wasn’t your fault!  There was no way to know it would do that.  It is a wonderful A-A pair!!

@Mark Boyce posted:

John, I would hate to see what damage happens when one of these magnets fly apart.

Usually, it's just the magnet.  However, I've see it take out a board a couple of times over the years if the motor gets a good run before the magnet shatters. It really depends on where the boards are in relation to the flywheel what possible damage it might do.

Thank you, Bob, John!

Bob, yes adventures in model trains for sure!  I am so glad I have enough mechanical and electrical skills to feel comfortable diving into problems like this.  Moreover, I am so thankful to all the folks who are willing to share their knowledge.

Could you see if I had to send all these problems to John?  He would be so overwhelmed with work, he wouldn’t have time for his home and club layouts!!

One would think the manufacturers could work out these bugs before releasing the products. Of course if Boeing can get fake titanium from its vendors, kind of silly to think any of the train manufacturers would have better luck with its vendors.

I still cannot figure out why a broken magnet would cause intermittent performance as opposed to just not working. Something slipping or mechanically catching is another matter.

@Mark Boyce posted:
Thank you John for the explanation.  It reminds me of my MTH F7 that the optical sensor on the flywheel was slipping out of position

Same principle, the sensor and the flywheel triggers get unreliable if the spacing is not correct.  Magnets or stripes, it's the same principle, just different hardware.

Last edited by gunrunnerjohn

John, Yes I get it now.  Thank you.

Richie, That was a small space to get glue in between the magnet and flywheel.  I used one of the glues I had on hand, Loctite Ultra Liquid Control Super Glue.  I squeezed out a little puddle on a piece of wrapper that I hadn't thrown away.  Then I dabbed a round pointed toothpick in the glue and spread it for about quarter inch the gap, but not very in so as not to get some on whatever shaft is in there, though it may not have mattered if I had.  I got some more glue on the toothpick, turned the magnet a little with my other thumb, and spread it on.  I kept doing this until I got back to the starting point.  Then I pressed the magnet back up against the flywheel and held it in place.  It held tight.  Seeing the stain, where I think the original glue was, I think I covered more of the edge than Lionel did.  I guess time will tell if I did alright.

Add Reply

This forum is sponsored by Lionel, LLC

OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
800-980-OGRR (6477)

Link copied to your clipboard.