Skip to main content

I have been working on my layout in preparation for my grands here for the holiday. In testing the layout today, I found some strange things happening. When pressing buttons on the Cab 1 controller, sometimes the track switches would operate,. Other times they wouldn't. I tried reprogramming the SC-2 controllers I use for my switches. This helped some but I am still having problems. Sometimes a switch will operate, the next time it won't.I have never had any problems like this before. Any TMCC experts out there have any ideas?? I'm totally at a loss.

Thanks,

Jay

Original Post

Replies sorted oldest to newest

Finally I had a chance to check out my SC-2 system. Found that reprogramming the SC2s solved most of my problems. I had already run the ground wire and connected the base output to the SC2 commons. After reprogramming them all but the first in line worked fine. Number one is still not working properly. When I push #s 1-3 on the controller, everything is fine. Pushing 4,5, 6 nothing happens. The red indicator light on the base blinks but nothing from the SC2. I changed the SC2 to one I had extra and have the same problem. I am going to try to post a picture of my control area so you get the idea of what I have where. The problem SC2 is on the left.DSC_0043

Attachments

Images (1)
  • DSC_0043

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×