Skip to main content

I recently purchased a dcs explorer from a forum member.  I have tried to use this as a control source for the FCC, Filing cabinet Central.   I am using a 260e with ps2.  The engine works fine at home on full dcs and conventionally at home and FCC. 

I am powered from a z750 brick.  The track is just two straight sections of gargraves. 

The explorer powers up fine, and I can link to it via the wifi on my phone.

Sometimes it finds the engine,  sometimes it doesn't.   I have refreshed the app, which of course dumped out the other loco I had in the software. 

When it does find the engine,  forward and reverse works,  but no sound, most of the time.   One time it behaved perfectly normal including the ability to play the pfa announcements.  Today I was eventually able to get it to find the engine,  start  it, and move it, but no whistle or bell, even after a factory reset. 

What the heck is the secret to getting this thing to work right? I am so frustrated with this thing I can't believe it is included in starter sets.  At the moment I think it's total junk, but I assume I am doing something wrong.

   Fyi the only thing I can think of that is out of the ordinary is that I am just using alligator clips for power to the rails.

Please someone tell me how to properly use the explorer.   Somehow kids who get starter sets can do this but I can't.

Original Post

Replies sorted oldest to newest

The locomotive you're using is it PS2 5V? There have been some issues with PS2 5V locomotives and the Explorer. For some reason they don't like it, but it's not every PS2 5V locomotive. I've seen one PS2 5V (a RK 0-8-0) that just wouldn't work with the Explorer no matter what we tried. Worked fine with a full DCS system and a remote commander though.

It's a safe bet that the engine I am trying to use has 5 volt electronics.   If that's the problem then this really sucks.  Most of my MTH fleet is older stock.  I can try a more up to date engine and see if the problem goes away.

This is the first time I am hearing about explorer having issues with older mth electronics.   I probably would have skipped it if I had understood this to be the case.

Thanks for the info.

Okay so today I put another engine on the Filing Cabinet Central with ps-3 electronics.  found the engine right away, started up, moves forward and back, but no bell or whistle?  What the heck.  I did factory reset the engine, but of course it got super loud, and this is an office. So for now I pulled the power until 4:00 and I will try it again as the day is winding down. 

Well, after I did the factory reset on the ps3 loco,  and it acted totally normal using the free version of the app. 

It is very frustrating if the explorer won't drive the 5 volt ps2 electronics.   Does the purchased version of the software do any better? 

Again most of my ps2 engines are older so 5 volt electronics are common in my fleet.   What a let-down.

Add Reply

Post
The DCS Forum is sponsored by
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×