Hello, I got an MTH Christmas trolley this year for our Department 56 Christmas display. It's running on a very short half circle layout, about 10' long total. I tested it and played with it all week in a temporary area and it all worked great. Today, I started to put the village together, fixed the tracks down, and when I went to test the train the lights were flickering and I hear some static noise from the trolley, plus while it will run fine at faster speeds, it fails at the slowest speeds. Communication with the train to the app is spotty too (MTH WIU, MTH 100 watt power supply). I've got a power meter inline showing about 14 watts out when it's running (problem exists without the power meter). I'm pretty good electrically, but am not sure where to start to figure out if it's a short, a problem with the supply, or something else. Visually inspecting the track doesn't show a specific break or loose connection, plus I've tacked all the tracks down with #4 screws to keep the track from moving/flexing. No, the screw heads are not in the way :-). It's Lionel fastrack, 0-31, all brand new (everything is about a week old now). Can I use a Fluke meter to measure somehow, or what are the rules for what a break or short in the track might cause (though I doubt a short due to the low wattage out of the wall). The flickering lights/static noise is consistent on every track segment, which leads me to believe it's just a power delivery problem. You can see the left half of the layout, and the end is the track connected to the power. The WIU is the little black antenna in the back left.

Just learning about larger layouts now, and am hoping something didn't get fried, so any help would be appreciated figuring out exactly where I added the failure.

village

-Pete

Attachments

Photos (1)
Original Post

Using Fastrack it's certainly possible something didn't get connected back up properly after you moved from the temporary to the permanent location.

You can use any voltmeter, including your Fluke, to test to see if proper voltage is reaching all of the track sections. Just set the meter to read "AC Volts" at the 20 volt level and touch the red lead to the center rail and the black lead to either of the outside rails on each section of track and see if it reads the voltage at what you have set your transformer. If one or more sections do not show the correct voltage, you  can try disconnecting and reconnecting the Fastrack until you get good voltage at all sections. With such a small layout you should not need more than one power feed.

Also, when screwing the track sections down, do not over tighten because that can twist the track and loosen the electrical connections. I would try it w/o any track screws and see if it stays still - it probably will. If not, only use a screw every other section if it needs it.

You can also use the meter to test the voltage coming out of the transformer to make sure it is set right. Make sure none of the items you've added are touching the track or interfering with the power feed.

It's the 100 watt brick to the DCS Explorer Track Interface Unit using the provided wires. You can see the antenna sticking up there in the back upper left corner of the image.

I'm going to remove all of the screws next to see what happens tomorrow morning. I've cleaned the track, so I don't think that's it. Thanks for the video, I didn't find that when I searched. That may help.

**EDIT**

I took some time to do testing just now. I have continuity on all tracks, no hiccups there. I then measured the voltage on the tracks and at the WTIU unit. I'm seeing 19.5 next to the train, but about 19.2 at the end. I think that's a pretty normal voltage drop though. I also see the voltage jumping around quite a bit. I plan to try to test this better with a scope tomorrow if I can get the time. The train shuts down when it gets lower than 19 volts it seems, which tends to happen running slow at the end of the track. I can't find a specific detail about the train's power needs when running DCS though, so I can't tell if that is abnormal.

I plan to try the trick with in the video of bending the contacts. I may be getting continuity, but maybe it's not a good connection and is failing to transfer all of the energy it needs? That will remove the screws and we'll see what happens. The train is in an area where bumping is possible, so wanted to keep everything in place if I can.

You mentioned a WIU.  Is that the DCS Explorer with the WIU incorporated or do you have a separate WIU?  I would suggest removing your DCS and connecting the 100 watt supply directly to the track   The trolley is going to run fast but if it works OK, you know the track and trolley are good. If good, the problem is with your Explorer setup.  

Steve

I got the PS3 Brill convertible Christmas trolley. See link below. And yes, I have the app working correctly. Playing a bit more with it, I'm starting to suspect that the Explorer WIU isn't operating correctly, though I can't prove that. I'm hopeful I can send MTH an email tomorrow and ask what they think. This morning, I'm going to disassemble it, and try it out section by section to see if I can either eliminate or identify the trouble spot.

https://mthtrains.com/30-5174-1

Before you unscrew all the track, I would hook 14 vac from your transformer to your track wires and see if your trolley runs.  The PS3 should start up in conventional.  Or if you have a conventional engine you could try it.   Do you have the red terminal connected to the center rail?

 

Steve

There weren't that many screws. I got it tested down to the train itself being the problem. I then started to dig into the underside and sure enough, there was some gunk built up on both trucks wheels (not the middle rail). Not sure when that happened, but I expect my girls were playing with it while I wasn't looking. Cleaning that off and it runs almost normally. I also cleaned the track again just to make sure. I'm wondering if there still isn't a problem with the train itself, as I still get an occasional flicker of the interior lights, though the static sounds are now completely gone. I'm going to clean the track and trucks again when I put it back together and hopefully it works through Christmas.

Thanks to everyone for the help.

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×