Used my older version of RRTrack to create my new layout plan but am having trouble printing the various layers.  I'm getting a blank grid no matter what I try. Can't tell if I've got the scale set improperly or just have the layers set wrong for printing. 

Would like to print the benchwork layer where I used filled rectangles to represent my plywood boards and pieces.  Would also like to be able to separate print the mainline and yard layers.

Thanks for any advice you can lend.

Attachments

Original Post

Hi

I printed the layout with and without labels. I could not find a setting that allowed me to print specific layers. You may need 5.0.... But I'm struggling as I cant read my 5.0 disks on anything I own. Russ has been reluctant to help me solve that issue. I'm concerned I may need to go to a different program.

Marty

Attachments

Marty R posted:

Hi

I printed the layout with and without labels. I could not find a setting that allowed me to print specific layers. You may need 5.0.... But I'm struggling as I cant read my 5.0 disks on anything I own. Russ has been reluctant to help me solve that issue. I'm concerned I may need to go to a different program.

Marty

Thanks so much!  Not sure what's going wrong on mine, can't even print the default print out.  I think my scale is set wrong as I'm getting an all white, blank print out.  Guessing it's honed in on the center where there's no track.

Add Reply

Likes (0)
Post
The Track Planning and Layout Design Forum is sponsored by

AN OGR FORUM CHARTER SPONSOR
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×