I have a tinplate 384E PS2 engine (10-1250-1) that is really loud at it's lowest setting.  Eventually, if I turn it down low enough on the remote, it just mutes it.  So my current options are: really loud or mute.

I tried to adjust the volume pot under the tender but it seems to have no effect.  Have any of you had problems with broken/ineffective volume pots on MTH engines?  Is there some other way of adjusting the volume?  Thanks for your help.

MikeH

Original Post

I think the pot in the tender is only for conventional running. Are you running conventional or DCS w/ remote ?

DCS.  If it is indeed for conventional only, that would explain it.  

MikeH

Correct, the volume pot only works in conventional mode. You have to use the Remote in DCS mode.

Using the remote, you might try a 'feature reset' on your engine. This will reset the engine back to it's default settings without changing the DCS ID or deleting the engine from the remote. 

Last edited by rtr12

You do realize that you have multiple volume controls in command mode, right?  If you press Menu and then Sound, you can independently adjust the whistle, bell, chuff, and crew-talk.  You also have the master volume using the "2" and "5" keys.  Somewhere in that combination, you should be able to adjust the volume to your liking.

gunrunnerjohn posted:

You do realize that you have multiple volume controls in command mode, right? 

Nope.  Never knew that.  And by my count, this is the 30th MTH engine I have owned.  I guess I'm not very discerning about volume because this is the first time I ever thought about it.  Anyway, that fixed it.  I dialed back the engine noise.  Thank you.  I promise to get really picky and adjust them all now!

MikeH

Add Reply

Post
The DCS Forum is sponsored by
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×