What causes a Legacy Loco to only go in Forward but not in reverse?

I have seen first hand with other people's locomotives that are Legacy, they won't back up. Today I received my Class A back from Lionel for the 6 time, fixing some sound issues and speeding bullet takeoffs when the whistle is blown.

These got fixed but now my Class A wont back up. I tried a factory reset and it did nothing. Now for a diesel such as bigdodgetrain's BNSF ES44 when in lash up with the Warbonnet unit it won't back up.

Now what causes this and is there a way to fix this?

Original Post

To expand on what Tim stated above.  My ES44 works as it should in forward but when reverse is applied the front motor will not respond. the rear motor goes into reverse not the front motor.  I turned the engine over, applied power and saw the front motor idle but the rear motor was going in reverse.

any ideas?

Not sure if this will help or not, but I recently had an issue with a Legacy engine going forward just fine, but when I tried to reverse direction with the Cab 2 remote, it wouldn't work.  It kept going forward.  For me, the culprit was that I had a slight break in my Fastrack.  Once I found the slight break and tightened the connection, all started working correctly again.  Good luck!

If upside down and one motor works and the other does not, either a lead to the motor is broken (insulation can hide the break), or the motor is bad, or gears are bound (grit, dirt, misalignment, bend).

If neither motor turns you back to the motor driver board, or the wire connection at the board, or the Radio receiver.  For the new Legacy it would be the main board, harness, or receiver.

Test in conventional to help isolate, as sometimes a board works one method and not the other.  That would help eliminate motors and wires.  G

MTH Authorized Service Center

Authorized ERR Dealer

Lionel Independent Repair Tech

Virginia Train Collectors Member

are not both motors controlled by the same board?

the rear motor works in both directions.

it is only the front motor that will not reverse.

RoyBoy posted:

Sometimes the motor can come loose from its mounts. That will allow the gears to bind in one direction, but still work OK in the other direction.

all screws are tight.

GGG posted:

If upside down and one motor works and the other does not, either a lead to the motor is broken (insulation can hide the break), or the motor is bad, or gears are bound (grit, dirt, misalignment, bend).

If neither motor turns you back to the motor driver board, or the wire connection at the board, or the Radio receiver.  For the new Legacy it would be the main board, harness, or receiver.

Test in conventional to help isolate, as sometimes a board works one method and not the other.  That would help eliminate motors and wires.  G

took off both trucks in a non command mode neither will go into reverse.

 

thought it was only one but it is both that will not reverse.

engine revs up like it is moving and then the flash of the cab lights for engine (1) start. 

Add Reply



OGR Publishing, Inc.
33 Sheridan Road, Poland, OH 44514
330-757-3020

www.ogaugerr.com
×
×
×
×
×