Skip to main content

Well I've had the MTH WIFI unit 2 years now.  Tonight, I finally tried to use it.  It will NOT connect to the Internet via my cell phone in my basement.

I am able to go all the way to my 2nd floor, using my PC; and the PC did locate the MTH unit and connected!

My router / modem is upstairs--two floors away from the WIU.

I'm wondering if others have had this issue.

I'm guessing nothing is wrong with the WIU simply it can't receive the signal in my basement?



Tomorrow, I will test my theory by bringing the WIU and portable layout upstairs.

Original Post

Replies sorted oldest to newest

FYI, I have the Lionel WiFi 2 box and this is what I found with it.  Might be something for you to try to connect your MTH Box to your router.  Recently I had to reconnect my box.  I could not remember how I had done it a few years back.  So starting from scratch, I started My WiFi box up to start the WPS process.  I then went to the Router and depressed the WPS button on the router.  I tried this several times with No Joy.  On a lark, I again started the WiFi box up for WPS but since I was sitting in front of my computer and tired of the ten foot trek to the router, I access the Admin Program within my Asus router and Started the WPS process within the Router.  Connected in Seconds.  Luck of the Draw or was the use of the Admin Program the Answer?  Curious minds will never know as I am not going to disconnect to try to connect again.  Use this information at your leisure (or don't).

Add Reply

Post
The DCS Forum is sponsored by
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×