I can connect my phone and tablet (both Android) to the speaker and play music through it. But the train apps do not see the speaker. I wanted to use this speaker to play sounds on the layout as seen on YouTube videos. Any ideas?? This will be a DC only layout.

Original Post

From what I have heard the EZ App plays sounds through your device. Does your device have a headphone jack? That might be an option? I have no experience with this app or bluetooth either, just a thought.

Last edited by rtr12

Make sure your Android has "acquired" the bluetooth speaker.

I have an Ipad and that's what I have to do before the speaker will play thru the BlueRail App.  Once it's acquired it should be fine unless you un-acquire it.

I've used one of those 1" cube speakers and it worked well, but the volume of sound wasn't there.  I later bought a Gems 2" bluetooth speaker and connected the speaker and sound board that was inside (discarded the battery that came with the speaker) to my BPRC system, all this inside a Williams E7.  It really sounds great, better than the sounds coming out of the tiny speaker on my Ipad.

I have synced up my IoS EZ-APP and BlueRail app to two small bluetooth speakers with no issues. See attached photo of PC board and speaker which is currently on board in my bluetooth GP-7 and working well.

Attachments

Images (1)

Thanks for the replies! My phone and tablet both connect fine to the bluetooth speaker and I can play music apps through it, but for some reason both the Bachmann EZ and BlueRails apps will not see the speaker, therefore I can not play the Bachmann EZ or BlueRails sounds. I downloaded the "Model Railway SFX" app and I can play their sounds but I am not crazy for their sounds. Most do not sound real.

Just to be clear, the apps and the bluetooth speaker have nothing to do with each other. You pair with a speaker, and by doing so it routes all sound from your phone/tablet to the speaker (regardless of what app you are using).  This is not to say you aren't having the problem you describe, but just trying to help you on how you go about solving it. The first thing to try is to close both apps entirely (so they are not running in the background) and reboot your phone/tablet. It is possible the particular sound service on your Android that is being called to play sounds from the BlueRail/E-Z App has stopped running and needs to be restarted. There is a good chance this will solve the problem. If it doesn't, you should google the specific name of your Android device followed by "no sound" and see if you see any recommendations.

I use the Bluerail app and have found that the sequence is this.  Start the Bluerail app, apply power to the engine and than start the blue tooth speaker.  The phone or pad handles the sound transmission to the speaker the engine instruction to the blue tooth board.

 

Liagent

Like others on the forum, I have several bluetooth speakers that are linked to the BlueRail/EZ-App program on my iPad. All work well and connect up quickly when turned on. One key is to keep the applied voltage to no higher than 5VDC, which can be obtained with a 5V regulator chip.

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×