My beautiful wife bought me a wifi dcs (#50-1036 i think) for christmas! All the videos i have seen online show basically a plug and play system. I guess i am doing it wrong. Both the TIU and the WIU came in the same package, with the power cord for the WIU and the usb cable. They don't seem to be talking. All hooked up according to the instructions, z-500 power supply for the TIU, transformer power to fixed 1 in, red led on on the TIU, WIU starts up and goes through the flashing lights and no TIU light. According to the "Wi-Fi INTERFACE UNIT QUICK START GUIDE" the TIU must be equipped with DCS TIU Code 5.0 or higher so i went online and with some work uploaded the software to the TIU, still nothing. I also tried using a usb to serial adapter, this produced a flashing TIU light.  Meanwhile my Android S9 tells me it is connected to the dcs wifi signal, but the app doesn't find WIU. Can someone help me please. I am not computer savvy and i do not social media but i have teenage children.  I am also concerned that if i cannot get DCS system working it could greatly affect my model railroading budget, happy wife, happy life.

Original Post

The TIU code is version 6.1; the DCS Loader program, which is used to load the TIU code program into the TIU, is at version 5.0. 

On your S9, did you go to setting, wifi, and select the TIU as the system with which the S9 is to connect, rather than your home system? 

Hi

1) power the TIU at the aux port with a 14-18V wall wart. 
2) go to the DCS site and download the DCS loader and latest TIU and wiu firmware (gee,I’d hope stock from the last few months would have the latest).
If you bought it at a local hobby shop, maybe they can help. 
3) power up the TIU, give it a minute or 3

4) power up the wiu

you should then get all the lights. 

Thanks for your help, the quick start guide states "TIU code 5.0 or higher". I did upload code version 6.1 to the TIU.  on my S9 i did chose the MTH network and the phone was showing me the network speed and IP address and so on. I live in Colorado Springs and the closest hobby shop that could even possibly help is Caboose in Denver and i am very sorry to say that o scale and or DCS is probably not very big sellers for them in store. I do like their store and i stop in every chance i get. All we really have here are Hobby Town, Hobby Lobby, ect. The wife bought the DCS set-up online and the people there were nice but referred her to MTH. I did not however upload the firmware to the WIU. Call me crazy if you want, but when you buy the components together, in the same package, with one "part number", i don't think it unreasonable to expect it to work "as advertised" on the front of the box it came in.

Thanks for your help, i will try re-doing the upload to the TIU, and doing the upload to the WIU, and i will let you know how it goes. Thanks again for your help

 

1. Try powering the TIU with a wall wart like Marty said, rather than powering through fixed 1.

2. I probably would not have done any downloads, as anything produced recently (and the TIU and WIU in the same package is fairly recent) should be more than capable of running the wi-fi app without any updates. Hopefully, both units are now running the most up to date version.

3. Buy Barry Broskowitz's "DCS WIFI COMPANION 2ND EDITION" - should help immensely with any issues.

4. If you have an engine you can run conventionally, disconnect the wi-fi from the system and just run the TIU conventionally to make sure it is working. Then add the wi-fi unit.

5. Last resort - buy a DCS hand held remote and get the TIU working with the remote and with the wi-fi disconnected and then add the wi-fi unit. 

I understand your frustration that it should work "out of the box", but my personal experience is that DCS (like many other things in model railroading) can be finicky and require several sets and re-sets before "clicking".  

Add Reply

Likes (0)
Post
The DCS Forum is sponsored by
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×