Skip to main content

I have a 4005 big boy early version HO Scale....this train was running fine.....what I’m now experiencing is it will Begin to lock up...I just tap on top of the locomotive and it starts running again....I’ve totally taken this train apart....cleaned and lubricated it.....all wheels and linkage are free Moving.....I’m figuring it must be from the drive system.....I did examine the bushings and gear system and they appeared to not have excessive wear.....at times this train will run fine for 15 minutes and then just bind up.....it has great current pickup.....starts right away when powering up DC current transformer......please give me any thoughts on this locos running issue........thanks......

Original Post

RSJB18......can you tell me if the drive pins you put in your 2-8-8-2 fit snug in the groves on the wheel drivers and the top pin driver....I’ve taken my big boy apart rechecked those 2 short drivers and there are no cracks....but the slot groove does appear to be loose fitting....I reassembled and found that the short drivers do move side to side fairly loose....I ran the loco for several minutes and then it locked up again....tap it and it runs....obviously the drive pins and or the little pins that fit in the driver slot is the issue....gear case and shafts all look to be in great condition....let me know..... thanks, EZ Money 

Last edited by EZ Money

RSJB18......I have reasoned it out my good man....the 2 small drive pins slots are wore over the years....what I did is pinch them closer together so the gear pins fit snugger....I’ll really need to make a set up that fit real good....so far it’s been running 15 minutes....no lock up yet....thanks for your input.....Drive Pins are the Issue......EZ Money 

Last edited by EZ Money
@EZ Money posted:

RSJB18......I have reasoned it out my good man....the 2 small drive pins slots are wore over the years....what I did is pinch them closer together so the gear pins fit snugger....I’ll really need to make a set up that fit real good....so far it’s been running 15 minutes....no lock up yet....thanks for your input.....Drive Pins are the Issue......EZ Money 

@EZ Money- glad you found a fix. Parts are scarce for these beauties these days. I have a NYC Hudson as well. They are my two favorite HO steamers by far. Had them both since the '70's.

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×