Skip to main content

I have a new Lionel E7 AA set and want to run using with LionChief app using a conventional transformer.  Both A units are powered and have bluetooth.

The first A unit 790 starts up and connects to the LC app, but the 2nd A unit 793 cab lights up but does not power on and does not show on the LC app.

IF i need to reset the engine i don't have any Lionel base or CAB unit. I have tried to run them both having only one unit on the track at the time.

Any ideas, Thanks

Original Post

Replies sorted oldest to newest

@zhubl posted:

The second A unit will never show up on the app, Only the head A unit will.

The Lead A has a master Bluetooth board that connects to the UR or app then also relays all commands to the rear A slave board. Hope that makes since.

Zachariah,  yes that makes sense....The instruction booklet eludes to that but is not clear.   I was hoping to run both A units independently .


Thanks,  i got the engine to run a little , but now after the app is connected and the engine is recognized, the engine wont move... all the other functions horn, bell, coupler (except on the trailing A unit) all work.  When i apply the throttle, the lights go out in the cab as if it's going to move and the sound increases but the engine does not move. I am just using a CW80 for power, and it did run for a couple minutes, but when i started it up again....NO JOY !!

When i first pulled them out of the box, everything worked and operated properly, but then on my 2nd run, after powering up the engines i got short indication on my CW80, Green light blinking... i checked that the Locos were on the track properly and then checked the wiring, and could not find a short.  I then proceeded with the below.

Hi,  the set is Lionel 2133720 and is a custom run from Mr. Muffins.  I uncoupled engines and this is what happens.... Power up track, both cab lights come on and the engine powers up,  horn, bell, announcements work,  neither coupler opens or closes. ( they worked the first time i tried to run the engines). Once i throttle up, both cab lights start blinking and the engines begin to rev, but they do not move.

I live in Okinawa Japan, (Retired Navy)  so do not have a train shop anywhere near me.


I apologize.

from that last issue sounds like both locomotives think the motors are stalled check and make sure there is nothing in the gears.
As for the couplers that’s odd. There is a little PCB on top of the truck that if it gets turned too tight it will unplug. One of mine had this happen you can check there and make sure they are plugged in but for both of them to not work is odd. You have 18VAC on the track?

Add Reply

This forum is sponsored by Lionel, LLC
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
Link copied to your clipboard.