My TIU revision H1 was working fine.  Then all of a sudden just about every button I press on the remote is either delayed for up to 5 seconds or has no response at all, especially the speed dial.  Some of the buttons seem to work right away, others have the sluggish problem and this changes.   I used to be able to press the direction button while the train was moving and the engine responded promptly now it may or may not work.  If it does it is delayed?

So what happened?

I tried all the resetting and batteries.   Nothing changed.  

I am feeding the TIU with a z4000 transformer

I did read the forums and found  a conversation about TVS diodes  goin bad, but does rev H1 have them?  Was this an issue with the H1 revision?



Original Post

Did your remote get dropped or bumped hard somehow. Do you have a phone tether that you can tether the remote to the TIU to see if this corrects the issue. It seems like you might have a communication issue.


I also tried connecting the TIU to a separated 3 ft track isolated from my layout with only the fix1in and out being used.  Nothing changed.


This really seams like a remote problem but without another remote or TIU to test either of your devices against, this gets pretty hard to troubleshoot. Before resetting the Remote or TIU let's look at a couple of things.

What is the signal level of your engines when your engines on your layout and on the test track?

In MENU -> SYSTEM -> TIU --- make sure that there are 4 available TIU addresses you can add (assuming you only have one). If not, your remote may be looking for a TIU that doesn't exist.


The signal quality on the test track comes back as 5 out of 10.  I tried it with no engine on the track and the reading was the same.

If you do not have a train on track how do you get a Signal strength test.  That test what the engine sees and responds to.

That is a pretty old set.  Since no change with a tether, that rules out the receiver and transmitter on the units.  You could try a different remote, or try your remote with a different TIU.

I would guess the TIU is going bad though.  Whether it is repairable or not though is questionable.  G

MTH Authorized Service Center

Authorized ERR Dealer

Lionel Independent Repair Tech

Virginia Train Collectors Member

I've seen this happen quite a few times with my Remote, where I'd press a button to activate some train function, or thumb wheel a speed change, and the Remote seems to go to sleep, or looks like it wont respond.

I believe it has to do with poor signal issues, where a Command goes out, then the TIU/Remote sits waiting for a Response, but one never comes. So its sits in limbo until it times out on the Command, then allows further action.

I had one engine where sluggish Remote action was very apparent (and quite annoying). So I took this engine and did a wholesale clean up job on wheels, pickup rollers, and tender axle pickups. I attacked wheels and pickup with a Dremel soft wire brush, alcohol, and a ton of Q-tips.

Guess what, the sluggish Remote action disappeared from this engine.

My gut tells me unless the Remote/TIU is failing solid, across all engines, and areas of track, it's NOT a hardware problem, but there are signal issues in play here...

Pat C...


*** If you find yourself in control, then your not going fast enough   ~    Mario Andretti...    ***

I finaly got around to cleaning track and wheels and pickups.  Nothing has helped.  I have multiple engines and they all do the same thing on all outputs of the TIU.

I decided to get my oscilloscope out to see what's happening with the signal. 

First I connected the scope to the remote tether jack to monitor it while the communication to the TIU was the normal wireless way.  I set the scope so I could see a small pulse when the remote sent out a REVERSE OR  BELL  command.  The result was that when my remote is unresponsive, there are multiple pulses going out.  Once the pulses stop and the engine responds, the remote is free again.  If the engine never responds, the pulses stop after awhile. When the engine responded right away, there was only one pulse sent out for the BELL OR REVERSE button.  So now I know why my remote is sluggish.

Next I put the scope on the track.  The TIU was powered by the AUX jack.  Track power was put on variable 2 input, but I left the output off.  With no engine on the track, I saw a 5.2V p-p signal on two large pulses and  two smaller pulses.

Next I did the same with my engine on the track.   The result was two large pulses at 2.8v p-p and two lower voltage pulses.

Does anyone know if this is an acceptable signal level?

If not, what should it be and what component do you think might be causing low output in the TIU revision H?




I know you said you changed the batteries,  but when my remote gets that way I just change the batteries and all is right. I use rechargeable so I check them with a meter before I install.

Add Reply

The DCS Forum is sponsored by
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
Link copied to your clipboard.