Having problems connection a super chuffer with a Railsounds 4.0 board on the ERR Curise Commander. I am using a micro switch. did not get clear instructions how to install and are there special commands to use smoke feature on ERR Curise Commander

Original Post

Installing on a 3rd rail sunset steam engine the Cruise Commander and Rail Sound 4.0 are mounted in the tender. I have plenty of room in the tender for the Super Chuffer. I have a four-revolution or two-revolution microswitch a hard wire tether. The trigger sound on the Rail Sound 4.0 board is connected to the two-revolution micro switch. Works great and no problems. I installed the Super Chuffer per instruction checked wiring and it did not work I check continuity between each wiring connection and all are ok. I then tried connecting just the smoke unit with the Super Chuffer not installing connections to lights. Here are some Photos what I am doing. I took all connections out because not sure if I have the right schematic. The fly wheel does not work unable to program.

Rail sound board wire that make chuff sound Works ok connected to micro switch on engine instructions said do not place ground on leads will damage board

 

Smoke Unit usingtender leads are not connectedRailsound board

Attachments

Photos (1)

DANGER WILL ROBINSON!

You do NOT want the chuff switch connected to the RS4 board!   The Super-Chuffer can't be paralleled with the connection on the RailSounds board, they require a floating ground!

The chuff switch should connect to the chuff-input of the R2LC and in parallel to the Super-Chuffer.  The chuff input of the R2LC is connected to the Cruise Commander chuff input pin.  The diagram you're looking at is correct for your installation.  The RS4 board gets the chuff through the serial data, if you connect it to the Cruise Commander as illustrated in the diagram, it will work.

Super-Chuffer II With Cruise Commander

Obviously, the headlight and cab light features are optional, you don't have to use those for proper smoke operation of the Super-Chuffer.

Attachments

Photos (1)

Well after several tries still can't get heating element or fan to work I have a 28ohm element on pin 7 output on the Cruise Commander not  sure if I am suppose to have ground or voltage it would seem it should be voltage I set features aux1-0 and tried aux1-4 when programing engine

 

Help!

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×